Ten Stars

Highlighting new posts

I don't see a distinction between topics that are new or have had new replies added since my last visit.  On the old forum, new/updated topic titles were in boldface.  Is there some indicator for new activity I'm missing?

1 ACCEPTED SOLUTION

Accepted Solutions
Ten Stars

Re: Highlighting new posts

Starting this morning I'm seeing new/updated topic titles in bold. Thanks for whatever change fixed this!
11 REPLIES
Community Manager

Re: Highlighting new posts

There is a red bar that appears on the left hand side of a post that lets you know you haven't read it yet. If you'd like to see a different mechanism in the community (say a whole widget of new posts or replies on the main page or a list at the top of the page), feel free to make a suggestion in the Ideas area. Smiley Happy

 

Hope that helps!

Ten Stars

Re: Highlighting new posts

See, that's what I was worried about.  I do not see a red bar or any other indicator that posts are new or topics are updated.

Ten Stars

Re: Highlighting new posts

Any suggestions on this issue? Can anyone post a screenshot of what new posts look like on their end? I still don't see any indicator of unread status and none of the relevant profile/preference settings has an impact.
Community Manager

Re: Highlighting new posts

The way that I usually see it is from the main community page>click on Unanswered posts (the title above the list) and then I get a list of posts I haven't read or that haven't been replied to yet. 

 

If you're not seeing the red bar, let me know. It's likely we might need to change the permission or log an issue with our vendor, Lithium, regarding the difference. Thanks.

 

unanswered.png

Ten Stars

Re: Highlighting new posts

My view of that page:

Talend forum.png

Community Manager

Re: Highlighting new posts

Crazy! I'll log a bug with our vendor and look into this more. Thanks for letting me know. 

Six Stars

Re: Highlighting new posts

Hi,

any news on this? I cannot see these red bars either and therefore not distinguish between old and new posts which makes the community forum not so easy to use.

Hoping for a resolution.

Best regards,

Thomas

 

Tags (1)
Community Manager

Re: Highlighting new posts

I checked in with Lithium support and here was their response: 

 

I had a look at the settings for user ThWabi and under Settings > Preferences > General, "Mark Posts as Read" is set to "Automatically, when I log off". Each time the user logs off, all of the posts on the community are being marked as read, which could be why he is not seeing anything as new. Could he try changing that setting and let us know if that resolves the issue? We use "When I read them" by default so he might try that.

 

If anyone is experiencing this issue, can you please verify that the setting is correct and then let me know if you're still not seeing a distinction after a reasonable period? Thanks. 

Ten Stars

Re: Highlighting new posts

Mine is set to Use default.

Another setting on that page caught my eye. The Auto-mark period is set to zero days. Is that the default value?

Also, I never log out of my account. I check the forum frequently throughout the day and never see new topics or topics with new replies marked in any way.
Ten Stars

Re: Highlighting new posts

Starting this morning I'm seeing new/updated topic titles in bold. Thanks for whatever change fixed this!
Six Stars

Re: Highlighting new posts

Hi,

yes, "me too"! Smiley Happy 

 

Thomas