http://maprdemo:8443 not working

http://maprdemo:8443 not working

Hi
I have successfully installed talend sandbox for Mapr. however when i am trying to open hadoop admin or any links in mozilla browser i am getting error  "unable to connect". similarly when i am trying to check the connection from talend there are two db connection one for Hbase connection when i click on check connection it shows connection successful however when i check hive_db connection it shows connection failure. since i am new to hadoop can you please guide me how to debug the issues. 
thanks
Praveen L

Employee

Re: http://maprdemo:8443 not working

Hello, the "unable to connect" is most likely due to the VM not able to get internet access correctly.  Check the VM settings and see if you have 2 network adapters configured?   
Can you send a screen shot of the where the hive_db connections shows failure?
Also are you using VMware or Virtualbox?

Re: http://maprdemo:8443 not working

Hi 
please find attached screenshot of the both errors. I have not changed anything except memory decrease to 7gb.

Re: http://maprdemo:8443 not working

Hi 
I forget to mention for the first time i got the network error i made some changes and then they were no errors message internet also working except hue. please check the attached screen shots.

Re: http://maprdemo:8443 not working

Can anyone please help me
Employee

Re: http://maprdemo:8443 not working

Sorry, I wrote up a response right away but it must not have submitted correctly.
It appears that from the screen shots your internet is working fine.  However, even with 7 GB of memory MapR is pretty close to maxed out on memory. This is using the MapR Sandbox and they recommend a min of 8GB memory. (https://www.mapr.com/products/mapr-sandbox-hadoop/download)   
I would suggest restarting the VM and before you start the Studio wait for the MapR pages to load.  This will take a long time with only 7GB memory, something like 10-15 minutes.  You will need to keep refreshing the browser.  Also, try going to the main MapR's main webpage where you select between the Hue or the MCS which is http://maprdemo:8443  I see in the image on the browser URL it has /mcs which is what is bookmarked but sometime that doesn't always come up.
The Talend connections or jobs will not work until MapR comes up.  Once you confirm MapR starts successfully then start Talend Studio. After you start Studio go back to the MapR Monitor page and check memory usage.  MapR will not work if the Memory is fully consumed, MapR basically shuts down.

Re: http://maprdemo:8443 not working

Hi 
Thank you . I have updated memory and issue solved.
regards
praveen L