'Session not found, do you want to reconnect?' message keeps popping up

Problem Description

While working with Studio, the following message keeps popping up:

studio_session.png

 

Root Cause

Studio has two or more users, with the same user credentials, connected to remote Talend Cloud Management Console (TMC), which is prohibited in TMC.

 

Solution

If two or more Studios need to connect simultaneously to TMC, then make sure they all use different user credentials/accounts.

Version history
Revision #:
3 of 3
Last update:
‎09-11-2019 07:58 AM
Updated by:
 
Contributors
Comments
Four Stars

Hi, I also seem to get this with just a single user session, In my case, I seem to get this when I change from work to home networks - doesn't seem to cause any issue, just have to reconnect to cloud.

Regards,

Andrew