Job is failing with "Cannot run program "gpload"" error

Talend Version          6.3.1

Summary

Trying to run a Job from TAC and it's failing with the error "Cannot run program "gpload"".
Additional Versions  
Product Talend DI
Component JobServer
Problem Description

Trying to run a Job from TAC v6.3.1 on a remote JobServer. It's failing with the error "Cannot run program "gpload"".

 

Problem root cause This issue occurs when JobServer is unable to locate the gpload utility.
Solution or Workaround

Source the following parameters in your start_rs.sh script, then restart your JobServer.

Note: Change the version of greenplum to match your environment.

source /usr/local/greenplum-db-4.3.5.2/greenplum_path.sh 
source /usr/local/gppython-4.2.2.0/greenplum_path.sh
JIRA ticket number  
Version history
Revision #:
3 of 3
Last update:
‎10-23-2017 05:45 PM
Updated by:
 
Contributors