visualSVN server version

One Star

visualSVN server version

hallo ,
we are working with talend for several years,
we currently have visualsvn server 2.1.5
i see from the documentation that talend support 2.5 and down.
we are going to migrate soon from talend 5.1.1 -> 5.2.1
my question is , is there any point of upgrading a version to 2.5.*? or 2.1.5 is enough ?
thanks,
Alon
Moderator

Re: visualSVN server version

Hi,
The document implied that the visual SVN is "2.5 or earlier", so I think visualsvn server 2.1.5 is enough. See the related urlhttps://help.talend.com/search/all?query=Compatible+SVN&content-lang=en for details.
BTW, go to the official website to get the latest versionhttp://www.visualsvn.com/server/download/
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.