One Star

[resolved] no token set

Installing TAC I get "no token set" error after applying the license.
OS: RHEL 5.4
Talend: 4.2.2
MySql 5.0 / H2
I get the same problem in these three install types.
1. Use talend installer with mysql repository and embedded tomcat
2. Manual install with mysql repository and seperate tomcat
3. Manual install with H2 repository and seperate tomcat
I found this Existing bug: 0022923 http://www.talendforge.org/bugs/view.php?id=22923
With the same problem for the same talend version and platform. It was submitted about a month ago but has not been updated since 7/1.
Any ideas what to try next?
1 ACCEPTED SOLUTION

Accepted Solutions
Employee

Re: [resolved] no token set

The text "Token" is misleading here, I agree.
The license has to be "validated".
You can do so by pressing the button "Generate validation request".
A window will pop up containing a link and a textbox.
Press the link and you will see a page containing a long string. Copy the whole string and paste it into the textbox.
Press the Validate button and that should be it.
3 REPLIES
Employee

Re: [resolved] no token set

The text "Token" is misleading here, I agree.
The license has to be "validated".
You can do so by pressing the button "Generate validation request".
A window will pop up containing a link and a textbox.
Press the link and you will see a page containing a long string. Copy the whole string and paste it into the textbox.
Press the Validate button and that should be it.
One Star

Re: [resolved] no token set

Yes, that resovled this issue. Nice to be able to login now. Thanks for your help!
Community Manager

Re: [resolved] no token set

Yes, that resovled this issue. Nice to be able to login now. Thanks for your help!

Good news, thanks for your feedback!
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business