[resolved] Talend 5.5 Install in Centos 6.0 question

One Star

[resolved] Talend 5.5 Install in Centos 6.0 question

Hi.
I have Talend 4.2 in Centos 6.0/apache-tomcat 7.0.16/Oracle Java 6 (32 Bit)/MySql 5.5.
I am debating on migrating to Talend 5.5. According to the compatibility matrix published here:
 
https://help.talend.com/search/all?query=Compatible+Platforms&content-lang=en
Talend 5.5 says it can do Centos 5.9/ Oracle Java 6 (32/64-bit) / MySQL 5.5.

Question: Would you recommend 5.5 on our stack even with Centos 6.0?
Thanks
Joel
Seventeen Stars

Re: [resolved] Talend 5.5 Install in Centos 6.0 question

Yes I would recommend talend 5.5 but with Java 7 and not Java 6. Java 6 is out dated and you could run in compatibility problems if you stick with Java 6 because more and more libraries depends on Java 7.
One Star

Re: [resolved] Talend 5.5 Install in Centos 6.0 question

Thanks. We will consider Java 7.
I was more thinking about if Talend 5.5 might have issues with CentOs 6.0.
Any idea?
Seventeen Stars

Re: [resolved] Talend 5.5 Install in Centos 6.0 question

It is all about Java, it does not matter wich Linux distribution you choose.