[resolved] SVN access problem

Four Stars

[resolved] SVN access problem

hi,
i'm using TIS 4.2.3 on my personal laptop and TAC, Command line et SVN server on a windows 2003 server. I've a problem with the SVN connexion when i start TIS. The SVN server is running and i can connect to it via firefox. In the TAC all the parameters for SVN are OK. I create an repository on the server and launch TIS on my loptop.
I create a remote connexion in TIS, file all the Fields but when i click on the "check URL" button i get the error message : Unable to access to URL : the svn url server
Thank you for your help.
Raphaël

Accepted Solutions
One Star

Re: [resolved] SVN access problem

Hi
This is due to Web-app Url.
It should be like "http://localhost:8080/org.talend.administrator".
Maybe you paste SVN server URL into it .
Regards,
Pedro

All Replies
Community Manager

Re: [resolved] SVN access problem

Hi
What's the URL? Can you open the TAC page and the SVN repository in browser from your personal laptop?
Please check whether the firewall or Anti-virus software block it.
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
Four Stars

Re: [resolved] SVN access problem

Hi,
Yes i can open both TAC and SVN from my laptop. When i check the URL in TAC all is OK (See picture) . TAC is able to connect to SVN.
I can also synchronize the repository on my laptop using Tortoise SVN without any problem.
Best regards
Raphaël
One Star

Re: [resolved] SVN access problem

Hi
This is due to Web-app Url.
It should be like "http://localhost:8080/org.talend.administrator".
Maybe you paste SVN server URL into it .
Regards,
Pedro
Four Stars

Re: [resolved] SVN access problem

Thanks a lot. You were right, I file the wrong URL.
Five Stars

Re: [resolved] SVN access problem

Hello,
I have the same problem, i have an error when i try to connect to the remote project.
In TAC the svn configuration is ok, when i use the browser to connect to svn, everything is ok, is just Talend that doesn't work when i tried to open the project.
I have the TEDI v 6.1.1
Windows 7

Thanks for your help
regards
Five Stars

Re: [resolved] SVN access problem

Hi,
I tried with another svn and got the same error.
svn apache subversion 1.7.14
any help
regrads
Five Stars

Re: [resolved] SVN access problem

I solve my probleme, with this topic https://www.talendforge.org/forum/viewtopic.php?id=37150
forgot to add the svn user et svn password in the tac -> users
regards