One Star

[resolved] Fehler gemäß angehängten Protokollen.

Beim Auruf der Exe-Dateien erscheinen immer Fehler, wie im Ausschnitt des angehängten Protokolls ersichtlich!
!SESSION 2010-06-08 14:51:44.151 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.4.2_01
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=de_DE
Command-line arguments: -os win32 -ws win32 -arch x86
!ENTRY org.eclipse.equinox.app 0 0 2010-06-08 14:51:50.604
!MESSAGE Das Produkt org.talend.rcp.branding.tos.product kann nicht gefunden werden.
!ENTRY org.eclipse.osgi 4 0 2010-06-08 14:51:50.636
!MESSAGE Anwendungsfehler
!STACK 1
java.lang.RuntimeException: Es konnten keine Anwendungs-ID gefunden werden.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:236)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:368)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:559)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:514)
at org.eclipse.equinox.launcher.Main.run(Main.java:1311)
!ENTRY org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Die folgende Liste enthält alle Produktpakete, die nicht aufgelöst werden konnten. Angaben zur eigentlichen Fehlerursache enthält ggfs. der vorherige Protokolleintrag:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket javax.mail.glassfish_1.4.1.v200808130215 wurde nicht aufgelöst.
!SUBENTRY 2 javax.mail.glassfish 2 0 2010-06-08 14:51:50.854
!MESSAGE Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.filesystem.hpux.ia64_32_1.0.0.v20080604-1400 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.filesystem.hpux.ia64_32 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=hpux) (osgi.arch=ia64_32))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.filesystem.hpux.PA_RISC_1.0.0.v20080604-1400 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.filesystem.hpux.PA_RISC 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=hpux) (osgi.arch=PA_RISC))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.filesystem.linux.ppc_1.0.100.v20080604-1400 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.filesystem.linux.ppc 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=linux) (osgi.arch=ppc))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.filesystem.linux.x86_1.2.0.v20080604-1400 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.filesystem.linux.x86 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=linux) (osgi.arch=x86))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.filesystem.linux.x86_64_1.0.100.v20080604-1400 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.filesystem.linux.x86_64 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=linux) (osgi.arch=x86_64))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.filesystem.macosx_1.1.0.v20090112 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.filesystem.macosx 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=macosx) (|(osgi.arch=x86) (osgi.arch=ppc) (osgi.arch=x86_64)))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.filesystem.qnx.x86_1.0.0.v20080604-1400 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.filesystem.qnx.x86 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=qnx) (osgi.arch=x86))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.filesystem.solaris.sparc_1.0.100.v20080604-1400 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.filesystem.solaris.sparc 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=solaris) (osgi.arch=sparc))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.filesystem.win32.x86_64_1.1.0.v20090316-0910 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.filesystem.win32.x86_64 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=win32) (osgi.arch=x86_64))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.net.linux.x86_1.1.0.I20081021 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.net.linux.x86 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=linux) (osgi.arch=x86))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.core.net.win32.x86_64_1.0.0.I20090306-1030 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.core.net.win32.x86_64 2 0 2010-06-08 14:51:50.854
!MESSAGE Platform filter did not match: (& (osgi.os=win32) (osgi.arch=x86_64))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.854
!MESSAGE Das Produktpaket org.eclipse.emf.codegen.ecore.ui_2.5.0.v200906151043 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2010-06-08 14:51:50.854
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.codegen.ecore_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2010-06-08 14:51:50.854
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.ecore_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.common_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.common_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.common 2 0 2010-06-08 14:51:50.870
!MESSAGE Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.emf.ecore.change_2.5.0.v200906151043 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.ecore_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.ecore.edit 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.ecore_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.ecore_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.ecore 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.common_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.edit_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.common_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.transaction 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.edit_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.validation 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.ecore_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.emf.workspace 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.transaction_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.carbon.macosx 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=carbon) (osgi.os=macosx) (|(osgi.arch=x86)(osgi.arch=ppc)) )
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.cocoa.macosx.x86_64_1.0.1.R35x_v20090707 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.cocoa.macosx.x86_64 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=cocoa) (osgi.os=macosx) (osgi.arch=x86_64) )
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.cocoa.macosx_1.0.1.R35x_v20090707 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.cocoa.macosx 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=cocoa) (osgi.os=macosx) (|(osgi.arch=x86)(osgi.arch=ppc)) )
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.gtk.linux.ppc_1.0.200.v20090519 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.gtk.linux.ppc 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=ppc))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.gtk.linux.s390x_1.0.100.v20090426-1530 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.gtk.linux.s390x 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390x))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.gtk.linux.s390_1.0.100.v20090426-1530 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.gtk.linux.s390 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.gtk.linux.x86_1.0.200.v20090520 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.gtk.linux.x86 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.gtk.linux.x86_64_1.0.200.v20090519 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.gtk.linux.x86_64 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.gtk.solaris.sparc_1.0.201.R35x_v20090720 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.gtk.solaris.sparc 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.gtk.solaris.x86_1.0.201.R35x_v20090720 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.gtk.solaris.x86 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=x86))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.motif.aix.ppc_1.0.200.v20090519 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.motif.aix.ppc 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=motif) (osgi.os=aix) (osgi.arch=ppc))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.motif.hpux.ia64_32_1.0.100.v20090519 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.motif.hpux.ia64_32 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=motif) (osgi.os=hpux) (osgi.arch=ia64_32) )
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.motif.hpux.PA_RISC_1.0.100.v20090306-1900 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.motif.hpux.PA_RISC 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=motif) (osgi.os=hpux) (osgi.arch=PA_RISC))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.motif.linux.x86_1.0.200.v20090520 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.motif.linux.x86 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=motif) (osgi.os=linux) (osgi.arch=x86))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.motif.solaris.sparc_1.0.300.HEAD wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.motif.solaris.sparc 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=motif) (osgi.os=solaris) (osgi.arch=sparc))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.win32.win32.x86_64_1.0.200.v20090519 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.win32.win32.x86_64 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86_64))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.launcher.wpf.win32.x86_1.0.200.v20090519 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.launcher.wpf.win32.x86 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.ws=wpf) (osgi.os=win32) (osgi.arch=x86))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.security.macosx.source_1.100.0.v20090520-1800 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.security.macosx.source 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.os=macosx) (|(osgi.arch=x86)(osgi.arch=x86_64)(osgi.arch=ppc)) )
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.equinox.security.macosx_1.100.0.v20090520-1800 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.equinox.security.macosx 2 0 2010-06-08 14:51:50.870
!MESSAGE Platform filter did not match: (& (osgi.os=macosx) (|(osgi.arch=x86)(osgi.arch=x86_64)(osgi.arch=ppc)) )
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.gmf.runtime.common.core_1.2.0.v20090403-1720 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.common.core 2 0 2010-06-08 14:51:50.870
!MESSAGE Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.gmf.runtime.common.ui.action.ide_1.2.0.v20090403-1720 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.common.ui.action.ide 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.ui_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.common.ui.action 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.ui_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.common.ui.printing 2 0 2010-06-08 14:51:50.870
!MESSAGE Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-06-08 14:51:50.870
!MESSAGE Das Produktpaket org.eclipse.gmf.runtime.common.ui.services.action_1.2.0.v20090403-1720 wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.common.ui.services.action 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.core_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.common.ui.services.properties 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.ui_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.common.ui.services 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.core_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.core_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.core 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.core_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.actions 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.diagram.ui_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.printing.render 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.diagram.ui_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.printing 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.ui.action_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.properties 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.ui_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.providers.ide 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.ui.action.ide_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.providers 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.diagram.ui_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.render 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.core_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.resources.editor.ide 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.ui_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.resources.editor 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.ui_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.emf.core_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.draw2d.ui.render.awt 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.core_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.draw2d.ui.render 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.core_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.draw2d.ui 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.gmf.runtime.common.core_ wurde nicht aufgelöst.
!SUBENTRY 2 org.eclipse.gmf.runtime.emf.clipboard.core 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.ecore_[2.5.0,3.0.0) fehlt.
!SUBENTRY 2 org.eclipse.gmf.runtime.emf.clipboard.core 2 0 2010-06-08 14:51:50.870
!MESSAGE Das erforderliche Produktpaket org.eclipse.emf.ecore.xmi_[2.5.0,3.0.0) fehlt.
!SUBENTRY 2 org.eclipse.gmf.runtime.emf.clipboard.core 2 0 2010-06-08 14:51:50.870
!
1 ACCEPTED SOLUTION

Accepted Solutions
Employee

Re: [resolved] Fehler gemäß angehängten Protokollen.

Third line of the log --> java.version=1.4.2_01
Only version 1.5 and further (1.6 strongly recommended) are permitted. Update your JRE.
PS : plz use english language for your questions on the forum. Thank you.
1 REPLY
Employee

Re: [resolved] Fehler gemäß angehängten Protokollen.

Third line of the log --> java.version=1.4.2_01
Only version 1.5 and further (1.6 strongly recommended) are permitted. Update your JRE.
PS : plz use english language for your questions on the forum. Thank you.