One Star

[resolved] Error while opening Open Studio for Data integration

Hi team
After installing open studio for data integration version 5.4.0 on Win7 ( with JDK 7 update 21 installed), i get the below error message. Can anyone assist me in resolving this.

An error has occurred. See the log file:
C:'Users\mohanapn_sup\.eclipse\org.talend.rcp.brandings.tos.product_2.1.0_692157972\configurations\1386677957744.log:

!SESSION 2013-12-10 12:19:14.924 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_31
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_GB
Command-line arguments: -os win32 -ws win32 -arch x86
!ENTRY org.talend.libraries.jasperreport 0 0 2013-12-10 12:19:36.724
!MESSAGE one third party library file was not found, it is required for bundle , please download it and place in
!ENTRY org.eclipse.osgi 2 0 2013-12-10 12:49:26.445
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-10 12:49:26.445
!MESSAGE Bundle update@plugins/org.eclipse.equinox.launcher.gtk.solaris.sparc.nl_de_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.launcher.gtk.solaris.sparc.nl_de 2 0 2013-12-10 12:49:26.445
!MESSAGE Missing host org.eclipse.equinox.launcher.gtk.solaris.sparc_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-10 12:49:26.445
!MESSAGE Bundle update@plugins/org.eclipse.pde.ui.nl_pt_BR_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.ui.nl_pt_BR 2 0 2013-12-10 12:49:26.445
!MESSAGE Missing host org.eclipse.pde.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-10 12:49:26.445
!MESSAGE Bundle update@plugins/org.eclipse.swt.tools.nl_it_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.swt.tools.nl_it 2 0 2013-12-10 12:49:26.445
!MESSAGE Missing host org.eclipse.swt.tools_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-10 12:49:26.445
!MESSAGE Bundle update@plugins/org.eclipse.equinox.launcher.gtk.linux.x86.nl_de_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.launcher.gtk.linux.x86.nl_de 2 0 2013-12-10 12:49:26.445
!MESSAGE Missing host org.eclipse.equinox.launcher.gtk.linux.x86_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-10 12:49:26.445
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
Please get archive file from talend official website http://www.talend.com/download/data-integration.
Once the download is complete, extract the archive file on your hard drive.(7 zip/winrar).
Pay attention that:
1: It is recommended to avoid spaces and long names in the target installation directory path.
2: The java home environment variable configuration is totally correct.

You'd better have a look at Talend Open Studio for Data Integration Installation user guide.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
19 REPLIES
Moderator

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
Is your window7 32 bit? and JDK 32 bit which is consistent with your OS? It seems some jar is missing. Is there any more error log which is kept in<Talend Studio installation path>/workspace/.metadata/.log .
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Error while opening Open Studio for Data integration

Hi
Windows 7 is 64 bit. I used 64 bit version of JDK as per-requisites for this application. But i do not find log folder under C:\Program Files (x86)\TOS_DI-Win32-r110020-V5.4.0\workspace.
Also i am not able to paste the complete log file here as it shows error.
Thanks,
Mohana
Moderator

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
Windows 7 is 64 bit. I used 64 bit version of JDK as per-requisites for this application. But i do not find log folder under C:\Program Files (x86)\TOS_DI-Win32-r110020-V5.4.0\workspace.

Did you open the talend studio for 64 bit?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Error while opening Open Studio for Data integration

Hi
While trying to open t at file, i get the error window:
An error has occurred. See the log file:C:\Users\mohanapn_sup\.eclipse\org.talend.rcp.branding.tos.product_2.1.0_692157972\configuration\1387187597417.log
I have pasted the first few lines in the log file:

!SESSION 2013-12-16 09:53:16.005 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.7.0_21
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_GB
Command-line arguments: -os win32 -ws win32 -arch x86_64
!ENTRY org.eclipse.equinox.registry 2 0 2013-12-16 09:53:45.527
!MESSAGE The extensions and extension-points from the bundle "org.talend.libraries.esb" are ignored. The bundle is not marked as singleton.
!ENTRY org.talend.libraries.jasperreport 0 0 2013-12-16 09:53:47.530
!MESSAGE one third party library file was not found, it is required for bundle , please download it and place in
!ENTRY org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.equinox.http.nl_zh_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.nl_zh 2 0 2013-12-16 09:53:52.940
!MESSAGE Missing host org.eclipse.equinox.http_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.platform.nl_ja_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.platform.nl_ja 2 0 2013-12-16 09:53:52.940
!MESSAGE Missing host org.eclipse.platform_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.sdk.nl_fr_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.sdk.nl_fr 2 0 2013-12-16 09:53:52.940
!MESSAGE Missing host org.eclipse.sdk_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.core.net.win32.x86.nl_ja_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.net.win32.x86.nl_ja 2 0 2013-12-16 09:53:52.940
!MESSAGE Missing host org.eclipse.core.net.win32.x86_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.equinox.launcher.motif.linux.x86.nl_ru_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.launcher.motif.linux.x86.nl_ru 2 0 2013-12-16 09:53:52.940
!MESSAGE Missing host org.eclipse.equinox.launcher.motif.linux.x86_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.gef.doc.isv.nl_it_3.5.0.v20100814074441.jar was not resolved.
!SUBENTRY 2 org.eclipse.gef.doc.isv.nl_it 2 0 2013-12-16 09:53:52.940
!MESSAGE Missing host org.eclipse.gef.doc.isv_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.pde.ui.templates.nl_es_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.ui.templates.nl_es 2 0 2013-12-16 09:53:52.940
!MESSAGE Missing host org.eclipse.pde.ui.templates_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.pde.tools.versioning.nl_pt_BR_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.tools.versioning.nl_pt_BR 2 0 2013-12-16 09:53:52.940
!MESSAGE Missing host org.eclipse.pde.tools.versioning_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.pde.runtime.nl_de_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.runtime.nl_de 2 0 2013-12-16 09:53:52.940
!MESSAGE Missing host org.eclipse.pde.runtime_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.pde.build.nl_zh_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.build.nl_zh 2 0 2013-12-16 09:53:52.940
!MESSAGE Missing host org.eclipse.pde.build_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.940
!MESSAGE Bundle update@plugins/org.eclipse.jdt.doc.isv.nl_pt_BR_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.doc.isv.nl_pt_BR 2 0 2013-12-16 09:53:52.941
!MESSAGE Missing host org.eclipse.jdt.doc.isv_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.941
!MESSAGE Bundle update@plugins/org.eclipse.pde.ua.core.nl_es_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.ua.core.nl_es 2 0 2013-12-16 09:53:52.941
!MESSAGE Missing host org.eclipse.pde.ua.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.941
!MESSAGE Bundle update@plugins/org.eclipse.releng.tools.nl_es_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.releng.tools.nl_es 2 0 2013-12-16 09:53:52.941
!MESSAGE Missing host org.eclipse.releng.tools_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-12-16 09:53:52.941
!MESSAGE Bundle update@plugins/org.eclipse.core.net.win32.x86.nl_pt_BR_3.6.0.v20100814043401.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.net.win32.x86.nl_pt_BR 2 0 2013-12-16 09:53:52.941

-Mohana
Moderator

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
Please check the solution in this related topic Forum 32783, let me know if it is OK with you.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Error while opening Open Studio for Data integration

Hi
I have set the PATH System variable to C:\Program Files\Java\jdk1.7.0_21\bin.
Thanks,
Mohana
One Star

Re: [resolved] Error while opening Open Studio for Data integration

Should this be tried too: I removed the "-data <workspace_location>" entry from the shortcut and then it worked again.
How do i remove this?
Moderator

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
Did you install Talend Open Studio for Data integration .exe file or .zip?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Error while opening Open Studio for Data integration

Hi
I installed it from an exe file: TOS_DI-Win32-r110020-V5.4.0.exe
Thanks,
Mohana
Moderator

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
I suspect something wrong with your installation of Talend Open Studio for Data integration.exe file.
Could you reinstall your studio to see if this issue repro again?
Pay attention that:
1: It is recommended to avoid spaces and long names in the target installation directory path.
2: The java home environment variable configuration is totally correct. TalendHelpCenter:Installation requirements.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Error while opening Open Studio for Data integration

Hi
Ok. I will give it a try and update you.
It can be installed to C:\Program Files(x86) ?
Thanks
Mohana
Moderator

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
You'd better install it in other disks instead of C:\Program Files(x86), such as: D:\tos. There is no requirement for studio location.
Best regards
Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Highlighted
One Star

Re: [resolved] Error while opening Open Studio for Data integration

Hi
I tried again and did the following:
1. Installed JDK 6 update 45 (64 bit)
2. Set JAVA_HOME and Path environment variables
3. Installed Open studio for data integration
When i tried opening the application, getting the same error still.
Thanks
Mohana
Moderator

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
Which unzipped tool are you using? 7-zip or Winrar?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Error while opening Open Studio for Data integration

Hi
I did not use any zip tool to extract the installer. I downloaded it from http://talend.dreamhosters.com/tos/release/V5.4.1/TOS_DI-Win32-r111943-V5.4.1.exe
Thanks,
Mohana
Moderator

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
Please get archive file from talend official website http://www.talend.com/download/data-integration.
Once the download is complete, extract the archive file on your hard drive.(7 zip/winrar).
Pay attention that:
1: It is recommended to avoid spaces and long names in the target installation directory path.
2: The java home environment variable configuration is totally correct.

You'd better have a look at Talend Open Studio for Data Integration Installation user guide.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Error while opening Open Studio for Data integration

Hi
I was able to install with the zip file successfully. Thanks for your help.
Regards,
Mohana
Moderator

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
Feel free let me know if there is any further help we can give.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] Error while opening Open Studio for Data integration

Hi,
Sure. Thanks again.
Regards,
Mohana