One Star

[resolved] Can't start java virtual machine

Hello,
I can't install TIS 4.2.2, when I click on Talend-win32-x86.exe an error pops-up saying that the java virtual machine can't start.
When I modify the ini file to increase -XX:MaxPermSize talend crash after the creation of the workspaces.
It seems that the log file in .metadata isn't generated.
My version of the JRE is 1.6.0_03, i've also added the path to the jre in the path variable.

Thanks for your help
1 ACCEPTED SOLUTION

Accepted Solutions
One Star

Re: [resolved] Can't start java virtual machine

Hello,
I solved my problem thanks to the modification of the .ini file described here :
http://www.talendforge.org/forum/viewtopic.php?pid=66895#p66895
Thanks.
5 REPLIES
One Star

Re: [resolved] Can't start java virtual machine

Hello again,
when I use the installer Talend-All-r63143-V4.2.2-windows-installer downloaded from your site I have an error that says that Talend couldn't find a valid JRE. I've reinstalled the JRE, checked if my path variable is good (C:\Program Files\Java\jre1.6.0_03\bin) but I still have the error.
Thanks
Employee

Re: [resolved] Can't start java virtual machine

Hi hotline_crlr,
If you are using Talend Integration Suite, guess you could contact the support team: they will be able to assist you on your query. That would be your best option. To get in touch with the support team: http://support.talend.com/otrs/customer.pl
Best,
Pcoffre.
Community Manager

Re: [resolved] Can't start java virtual machine

Dear hotline_crlr
Can you catch a screenshot of error you are getting now? Note that you should install 64bit jre if you are on a 64bit system.
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
One Star

Re: [resolved] Can't start java virtual machine

Hello,
I solved my problem thanks to the modification of the .ini file described here :
http://www.talendforge.org/forum/viewtopic.php?pid=66895#p66895
Thanks.
One Star

Re: [resolved] Can't start java virtual machine

well many thanks i was facing this problem in installation however now it has been solved so i must thanks the community of their great help in this forum