Four Stars

native library load failed OGR/GDAL

I am trying to set Talend data integration tool along with spatial extension. I had successfully installed jre 1.7 gdal 1.11 and talend spatial data integration 5.6.2 and spatial extension 5.4. I had imported the metdata crawler workspace and tried running the first_test_ogr_0.1 job and am getting error as below in snapshot

gdalerror.png

1 REPLY
Moderator

Re: native library load failed OGR/GDAL

Hello,

Here is a related topic:https://community.talend.com/t5/Design-and-Development/Error-OGR-Java/m-p/70561.

Let us know if it is OK with you.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.