One Star

installation Sap Jco with TOS 4.2

I dont'n kown what version of Jco is suitable with TOS 4.2. I hava an installation of TOS 4.1.2 with Jco 2.1.10 that works well but doesn't work with TOS 4.2.
Could you tell me if Jco 2.1.10 is incompatible with TOS 4.2? Or how to install Jco 3.0 with TOS 4.2?
Thank you
1 REPLY
Community Manager

Re: installation Sap Jco with TOS 4.2

Hi
I did't try JCO2.1.0, about JCO3.0, Please have a look at 16162.
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business