Windows-Data Integration installation issue-64 bit

One Star

Windows-Data Integration installation issue-64 bit

Hi,
I am getting below error which is showing in log file, can someone help me with the issue(Pasted few lines from log file):
!SESSION Mon Jul 11 12:21:17 EDT 2016 ------------------------------------------
!ENTRY org.eclipse.equinox.launcher 4 0 2016-07-11 12:21:17.502
!MESSAGE Could not find extension: org.talend.osgi.lib.loader
!SESSION 2016-07-11 12:21:17.338 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_24
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Command-line arguments:  -os win32 -ws win32 -arch x86_64
!ENTRY org.eclipse.osgi 4 0 2016-07-11 12:21:20.311
!MESSAGE Bundle org.talend.osgi.lib.loader not found.
!ENTRY org.eclipse.osgi 4 0 2016-07-11 12:21:20.352
!MESSAGE Bundle org.talend.maven.resolver@start not found.
!ENTRY org.eclipse.equinox.ds 4 0 2016-07-11 12:21:20.782
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.ds
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.util.event; version="1.0.0"
at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY net.jeeeyul.eclipse.themes 4 0 2016-07-11 12:21:35.642
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: net.jeeeyul.eclipse.themes
  Unresolved requirement: Require-Bundle: org.eclipse.ui
    -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140812-1751"; singleton:="true"
       org.eclipse.ui
         Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="
                Unresolved requirement: Import-Package: org.eclipse.e4.ui.internal.workbench.renderers.swt
                  -> Export-Package: org.eclipse.e4.ui.internal.workbench.renderers.swt; bundle-version="0.12.1.v20140903-1023"; bundle-symbolic-name="org.eclipse.e4.ui.workbench.renderers.swt"; version="0.0.0"; x-friends:="org.eclipse.ui.workbench"
                     org.eclipse.e4.ui.workbench.renderers.swt
                       Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.workbench.swt; bundle-version="0.9.0"
                         -> Bundle-SymbolicName: org.eclipse.e4.ui.workbench.swt; bundle-version="0.12.100.v20140530-1436"; singleton:="true"
                            org.eclipse.e4.ui.workbench.swt
                              Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.9.0"
                                -> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.10.100.v20140424-2042"; singleton:="true"
                                   org.eclipse.e4.ui.css.core
                                     Unresolved requirement: Require-Bundle: org.w3c.css.sac; bundle-version="1.3.0"
at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.eclipse.ant.ui 4 0 2016-07-11 12:21:35.683
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.ant.ui
  Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="
         Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="
                Unresolved requirement: Require-Bundle: org.eclipse.ui.workbench; bundle-version="
                       Unresolved requirement: Import-Package: org.eclipse.e4.ui.internal.workbench.renderers.swt
                         -> Export-Package: org.eclipse.e4.ui.internal.workbench.renderers.swt; bundle-version="0.12.1.v20140903-1023"; bundle-symbolic-name="org.eclipse.e4.ui.workbench.renderers.swt"; version="0.0.0"; x-friends:="org.eclipse.ui.workbench"
                            org.eclipse.e4.ui.workbench.renderers.swt
                              Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.workbench.swt; bundle-version="0.9.0"
                                -> Bundle-SymbolicName: org.eclipse.e4.ui.workbench.swt; bundle-version="0.12.100.v20140530-1436"; singleton:="true"
                                   org.eclipse.e4.ui.workbench.swt
                                     Unresolved requirement: Require-Bundle: org.eclipse.e4.ui.css.core; bundle-version="0.9.0"
                                       -> Bundle-SymbolicName: org.eclipse.e4.ui.css.core; bundle-version="0.10.100.v20140424-2042"; singleton:="true"
                                          org.eclipse.e4.ui.css.core
                                            Unresolved requirement: Require-Bundle: org.w3c.css.sac; bundle-version="1.3.0"
  Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="
         Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="
         Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="
         Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="
         Unresolved requirement: Require-Bundle: org.eclipse.ui; bundle-version="[3.5.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.ui; bundle-version="3.106.0.v20140812-1751"; singleton:="true"
at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

Thanks
Moderator

Re: Windows-Data Integration installation issue-64 bit

Hi,
We see you are using JDK 1.6. Could you please indicate what's talend product build version you are using?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Windows-Data Integration installation issue-64 bit

I have tried to install several times and have run into issues no matter what I try.  Running as administrator and importing demos or creating new doesn't matter nothing seems to work.  Text file imports fail on preview step indicating not enough memory available or to change settings and everything I try fails. 
Output not generated.
Preview error. Some settings must be changed.
Note: Preview errors are generally due to a wrong encoding setting.
org.talend.designer.runprocess.shadow.ShadowFilePreview.preview(ShadowFilePreview.java:90)
org.talend.metadata.managment.ui.utils.ShadowProcessHelper.getCsvArray(ShadowProcessHelper.java:383)
org.talend.repository.ui.wizards.metadata.connection.files.delimited.DelimitedFileStep2Form$PreviewProcessor.nonUIProcessInThread(DelimitedFileStep2Form.java:1309)
org.talend.commons.ui.swt.thread.SWTUIThreadProcessor$1.run(SWTUIThreadProcessor.java:74)
When I try to run the demo Java exits with error code 1. 
Starting job tGroovy at 15:15 18/07/2016.
Error occurred during initialization of VM
Could not reserve enough space for 1048576KB object heap
Job tGroovy ended at 15:15 18/07/2016.
Also, I cannot log in to the forum every time I log in screen returns to log in page and states I am not logged in.
Getting frustrated.
Moderator

Re: Windows-Data Integration installation issue-64 bit

Hi jwrobel376,
Have you tried to use other browsers to see if you can login talend forum successfully? What's your OS and JDK version? On which build version you got this issue?
Does this issue only repro on creating file delimited metadata? More information will be preferred.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Windows-Data Integration installation issue-64 bit

Hi,
We see you are using JDK 1.6. Could you please indicate what's talend product build version you are using?
Best regards
Sabrina

Hi,
I do not have the Talend installing in my laptop, when i try to install it first time it was throwing the error which i mentioned previously.
Can you please let me know what i have to do next to install Talend Data integration successfully.
Thanks
Sandeep
Moderator

Re: Windows-Data Integration installation issue-64 bit

Hi,
Have you already checked documents about:TalendHelpCenter:Compatible Java environments and TalendHelpCenter:Compatible Operating Systems?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.