Window handling - Studio/Eclipse runs like "always on top"

Window handling - Studio/Eclipse runs like "always on top"

Maybe this doesn't sound like a big deal ... and I realize it's probably a Windows or Eclipse thing, nothing Talend can fix, but I hope someone here knows a workaround/fix:
when I run Data Integration Studio under Windows 7, sometimees it acts like "always on top" mode. If I cycle thru windows with alt-tab, or click on an icon in the taskbar, the application won't come up over Studio. And sometimes eclipse maximizes and overlays all or part of the taskbar, and I have to hit Ctrl-Escape to see the taskbar.
This doesn't happen when Studio first starts, it's after it's been running awhile.
I do have two monitors and they're different sizes, I typicall run studio in the larger of the two.
Any hints? It's Tis professionnel edition Plugin 5.1.1.r84309
Thanks
Community Manager

Re: Window handling - Studio/Eclipse runs like "always on top"

Hello
I did't see this error before, I would suggest you to download the latest version 5.3.1 and see if the problem still exist.
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
Seven Stars

Re: Window handling - Studio/Eclipse runs like "always on top"

I've also encountered this in 5.2.2 PE on Win 7 Professional 64-bit.
Community Manager

Re: Window handling - Studio/Eclipse runs like "always on top"

Hi alevy
Can you please check if the problem still exist in latest community version 5.3.1? If exists, I would like to suggest you to report a issue on our bugtracker.
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
One Star

Re: Window handling - Studio/Eclipse runs like "always on top"

Using 5.5, still acts like "always on top".
One Star

Re: Window handling - Studio/Eclipse runs like "always on top"

Hi.. I am able to disable always on top mode.. by pressing ctrl+alt+esc.
One Star

Re: Window handling - Studio/Eclipse runs like "always on top"

@pswati36 Thank a lot the below worked like a charm duno why or how but it fixed it, I am using a very old version of eclipse with a huge plugin on top, I think this is more of a windows issue in any case it is solved now Smiley Very Happy
Hi.. I am able to disable always on top mode.. by pressing ctrl+alt+esc.

What’s New for Talend Spring ’19

Watch the recorded webinar!

Watch Now

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.

Download

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch

Downloads and Trials

Test drive Talend's enterprise products.

Downloads