Four Stars

Unable to run Talend open studio for data integration

!ENTRY org.talend.designer.mapper 4 0 2018-05-19 01:09:07.384
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.mapper [544]
Unresolved requirement: Require-Bundle: org.talend.model; visibility:="reexport"
-> Bundle-SymbolicName: org.talend.model; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.model [709]
Unresolved requirement: Require-Bundle: org.talend.commons.runtime
-> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.commons.runtime [490]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

 

!ENTRY org.eclipse.osgi 4 0 2018-05-19 01:09:10.257
!MESSAGE Bundle initial@reference:fileSmiley Tonguelugins/org.talend.components.api.service.osgi_0.23.1.jar was not resolved.

!ENTRY org.talend.model.nl 2 0 2018-05-19 01:09:10.485
!MESSAGE Could not resolve module: org.talend.model.nl [708]
Unresolved requirement: Fragment-Host: org.talend.model
-> Bundle-SymbolicName: org.talend.model; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.model [709]
Unresolved requirement: Require-Bundle: org.talend.commons.runtime
-> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.commons.runtime [490]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"


!ENTRY org.talend.hadoop.distribution.emr550 2 0 2018-05-19 01:09:10.501
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.emr550 [592]
Unresolved requirement: Require-Bundle: org.talend.core.runtime
-> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.core.runtime [509]
Unresolved requirement: Require-Bundle: org.talend.model
-> Bundle-SymbolicName: org.talend.model; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.model [709]
Unresolved requirement: Require-Bundle: org.talend.commons.runtime
-> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.commons.runtime [490]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"


!ENTRY org.eclipse.swt.gtk.hpux.ia64 2 0 2018-05-19 01:09:10.516
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.hpux.ia64 [409]
Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"


!ENTRY org.talend.designer.maven.job.nl 2 0 2018-05-19 01:09:10.532
!MESSAGE Could not resolve module: org.talend.designer.maven.job.nl [546]
Unresolved requirement: Fragment-Host: org.talend.designer.maven.job
-> Bundle-SymbolicName: org.talend.designer.maven.job; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.designer.maven.job [547]
Unresolved requirement: Require-Bundle: org.talend.core.runtime
-> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.core.runtime [509]
Unresolved requirement: Require-Bundle: org.talend.model
-> Bundle-SymbolicName: org.talend.model; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.model [709]
Unresolved requirement: Require-Bundle: org.talend.commons.runtime
-> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.commons.runtime [490]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"


!ENTRY org.talend.platform.logging 2 0 2018-05-19 01:09:10.547
!MESSAGE Could not resolve module: org.talend.platform.logging [710]
Unresolved requirement: Require-Bundle: org.talend.utils
-> Bundle-SymbolicName: org.talend.utils; bundle-version="7.0.1.20180411_1414"
org.talend.utils [755]
Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
-> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.23.0"
org.talend.daikon [515]
Unresolved requirement: Import-Package: org.ops4j.pax.url.mvn.internal; resolution:="optional"
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
Unresolved requirement: Import-Package: com.fasterxml.jackson.databind.node; version="[2.9.0,3.0.0)"; resolution:="optional"
-> Export-Package: com.fasterxml.jackson.databind.node; bundle-symbolic-name="com.fasterxml.jackson.core.jackson-databind"; bundle-version="2.9.4"; version="2.9.4"; uses:="com.fasterxml.jackson.core,com.fasterxml.jackson.core.base,com.fasterxml.jackson.databind,com.fasterxml.jackson.databind.jsontype,com.fasterxml.jackson.databind.util"
com.fasterxml.jackson.core.jackson-databind [15]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
Unresolved requirement: Import-Package: com.fasterxml.jackson.databind; version="[2.9.0,3.0.0)"; resolution:="optional"
-> Export-Package: com.fasterxml.jackson.databind; bundle-symbolic-name="com.fasterxml.jackson.core.jackson-databind"; bundle-version="2.9.4"; version="2.9.4"; uses:="com.fasterxml.jackson.annotation,com.fasterxml.jackson.core,com.fasterxml.jackson.core.filter,com.fasterxml.jackson.core.format,com.fasterxml.jackson.core.io,com.fasterxml.jackson.core.type,com.fasterxml.jackson.databind.annotation,com.fasterxml.jackson.databind.cfg,com.fasterxml.jackson.databind.deser,com.fasterxml.jackson.databind.deser.impl,com.fasterxml.jackson.databind.introspect,com.fasterxml.jackson.databind.jsonFormatVisitors,com.fasterxml.jackson.databind.jsonschema,com.fasterxml.jackson.databind.jsontype,com.fasterxml.jackson.databind.jsontype.impl,com.fasterxml.jackson.databind.node,com.fasterxml.jackson.databind.ser,com.fasterxml.jackson.databind.ser.impl,com.fasterxml.jackson.databind.type,com.fasterxml.jackson.databind.util"


!ENTRY org.talend.cwm.mip.edit 2 0 2018-05-19 01:09:10.563
!MESSAGE Could not resolve module: org.talend.cwm.mip.edit [513]
Unresolved requirement: Require-Bundle: org.talend.cwm.mip; visibility:="reexport"
-> Bundle-SymbolicName: org.talend.cwm.mip; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.cwm.mip [514]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"


!ENTRY org.talend.hadoop.distribution.piv101 2 0 2018-05-19 01:09:10.563
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.piv101 [618]
Unresolved requirement: Require-Bundle: org.talend.core.runtime
-> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.core.runtime [509]
Unresolved requirement: Require-Bundle: org.talend.model
-> Bundle-SymbolicName: org.talend.model; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.model [709]
Unresolved requirement: Require-Bundle: org.talend.commons.runtime
-> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.commons.runtime [490]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"


!ENTRY org.talend.help.filterrow 2 0 2018-05-19 01:09:10.579
!MESSAGE Could not resolve module: org.talend.help.filterrow [623]
Unresolved requirement: Require-Bundle: org.talend.commons.ui
-> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="7.0.1.20180411_1414"; singleton:="true"
org.talend.commons.ui [492]
Unresolved requirement: Require-Bundle: org.talend.utils
-> Bundle-SymbolicName: org.talend.utils; bundle-version="7.0.1.20180411_1414"
org.talend.utils [755]
Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
-> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.23.0"
org.talend.daikon [515]
Unresolved requirement: Import-Package: org.ops4j.pax.url.mvn.internal; resolution:="optional"
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
Unresolved requirement: Import-Package: com.fasterxml.jackson.databind.node; version="[2.9.0,3.0.0)"; resolution:="optional"
-> Export-Package: com.fasterxml.jackson.databind.node; bundle-symbolic-name="com.fasterxml.jackson.core.jackson-databind"; bundle-version="2.9.4"; version="2.9.4"; uses:="com.fasterxml.jackson.core,com.fasterxml.jackson.core.base,com.fasterxml.jackson.databind,com.fasterxml.jackson.databind.jsontype,com.fasterxml.jackson.databind.util"
com.fasterxml.jackson.core.jackson-databind [15]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
Unresolved requirement: Import-Package: com.fasterxml.jackson.databind; version="[2.9.0,3.0.0)"; resolution:="optional"
-> Export-Package: com.fasterxml.jackson.databind; bundle-symbolic-name="com.fasterxml.jackson.core.jackson-databind"; bundle-version="2.9.4"; version="2.9.4"; uses:="com.fasterxml.jackson.annotation,com.fasterxml.jackson.core,com.fasterxml.jackson.core.filter,com.fasterxml.jackson.core.format,com.fasterxml.jackson.core.io,com.fasterxml.jackson.core.type,com.fasterxml.jackson.databind.annotation,com.fasterxml.jackson.databind.cfg,com.fasterxml.jackson.databind.deser,com.fasterxml.jackson.databind.deser.impl,com.fasterxml.jackson.databind.introspect,com.fasterxml.jackson.databind.jsonFormatVisitors,com.fasterxml.jackson.databind.jsonschema,com.fasterxml.jackson.databind.jsontype,com.fasterxml.jackson.databind.jsontype.impl,com.fasterxml.jackson.databind.node,com.fasterxml.jackson.databind.ser,com.fasterxml.jackson.databind.ser.impl,com.fasterxml.jackson.databind.type,com.fasterxml.jackson.databind.util"

1 ACCEPTED SOLUTION

Accepted Solutions
Four Stars

Re: Unable to run Talend open studio for data integration

Previously I installed a different version of jdk.Now I am using 5.6.22 which is working well with talend.

Thank you.
3 REPLIES
Moderator

Re: Unable to run Talend open studio for data integration

Hello,

What's JDK version are you using?

Could you please refer to online document about:TalendHelpCenter:Compatible Java Environments?

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: Unable to run Talend open studio for data integration

Previously I installed a different version of jdk.Now I am using 5.6.22 which is working well with talend.

Thank you.
Moderator

Re: Unable to run Talend open studio for data integration

Hello,

Thanks for your feedback and sharing your solution with us.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.