Talend installation on ubuntu 16.04.1

Four Stars

Talend installation on ubuntu 16.04.1

Try to install Talend and have this error msg :

 

No protocol specified
TOS_DI-linux-gtk-x86_64: Cannot open display:
TOS_DI-linux-gtk-x86_64:
A Java Runtime Environment (JRE) or Java Development Kit (JDK)
must be available in order to run TOS_DI-linux-gtk-x86_64. No Java virtual machine
was found after searching the following locations:
/home/delmar/TOS_DI-20180411_1414-V7.0.1/jre/bin/java
java in your current PATH

Moderator

Re: Talend installation on ubuntu 16.04.1

Hello,

You should download and install recommended Java Environment to use your Talend product.

Please have a look at this online documentation about:TalendHelpCenter:Compatible Java Environments.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.