Five Stars

Talend TOS DI Version 6 and Version 5 on the same machine

On my Windows 10 64-bit laptop, I am running Talend TOS DI version 6.1 fine with Java 1.8.  I want to install version 5.6.3 with Java 1.7 for the purpose of using the ODBC functionality that version 6 doesn't have. 
Can I proceed with installing Java 1.7, or do I need to uninstall 1.8 to then install 1.7, then reinstall 1.8?  Are there any other considerations in running both of these on the same machine?  I have an older Windows 7 laptop where I started with Talend 5 and Java 1.7, then added Talend 6 and Java 1.8, and they work fine together.
Thanks in advance,
HLeyes
1 REPLY
Moderator

Re: Talend TOS DI Version 6 and Version 5 on the same machine

Hi,
It should be Ok to install several different version JDK on your machine.
Please go to Window > Preferences >Java> Installed JREs, selecting Edit and browsing for the appropriate JDK for your current studio.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.