Subversion Install Files for AIX 6.1

One Star

Subversion Install Files for AIX 6.1

Can anyone please confirm, if the following files and the dependencies worked during the install of Subversion on an AIX 6.1 server worked?
These were downloaded from the following link: http://www.perzl.org/aix/index.php?n=Main.Subversion
RPMs:
subversion-1.6.16-1.aix5.1.ppc.rpm
subversion-devel-1.6.16-1.aix5.1.ppc.rpm
mod_dav_svn-1.6.16-1.aix5.1.ppc.rpm
Package dependencies:
subversion
apr >= 1.3.12
apr-util >= 1.3.9
expat >= 2.0.0
gettext
neon >= 0.29.3-2
sqlite >= 3.6.23.1
zlib
subversion-devel
subversion (download from above)
apr-devel >= 1.3.12
apr-util-devel >= 1.3.9
neon-devel >= 0.29.3-2
sqlite-devel >= 3.6.23.1
zlib-devel
mod_dev_svn
subversion (download from above)
apache >= 2.2.15
Community Manager

Re: Subversion Install Files for AIX 6.1

Hi
I suggest you to report your question on Subversion forum.
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
Six Stars

Re: Subversion Install Files for AIX 6.1

I would like to know if TIS is supported on AIX 6.1. I could not find any related posts on the forum.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Talend Studio Improvements for API Services

Taken a look at the Talend Studio improvements for API Services

Watch Now

Data Integration Success Stories

Take a look at some Data Integration success stories

Read