Open Studio for Data Integration doesn't start (Could not resolve module)

Four Stars

Open Studio for Data Integration doesn't start (Could not resolve module)

Hi,

 

TOS doesn't start, there is a lot of "org.osgi.framework.BundleException: Could not resolve module".

See joined document.

 

My configuration is : TOS 7.0.1 / JRE 10.0.1

 

Thanks

 


Accepted Solutions

Re: Open Studio for Data Integration doesn't start (Could not resolve module)

Your  TOS 7.0.1  supports Java 8 JRE Oracle -> NOT version Java JRE 10.1  !!!

 

BR BP


All Replies

Re: Open Studio for Data Integration doesn't start (Could not resolve module)

Your  TOS 7.0.1  supports Java 8 JRE Oracle -> NOT version Java JRE 10.1  !!!

 

BR BP

Four Stars

Re: Open Studio for Data Integration doesn't start (Could not resolve module)

With JRE 8.172 it is ok. Thanks

BR

Moderator

Re: Open Studio for Data Integration doesn't start (Could not resolve module)

Hello,

Here is online document about:TalendHelpCenter:Compatible Java Environments for V 7.0.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.