One Star

Migration 6.2 with an expired license to 6.4

Hi all,

 

I'm facing an issue, and to be honest i do not know how to manage.

 

Currently, i have Talend Data Fabric 6.2 on my server, with a expired licence. Hopfully, i've got a new licence, but it works only with 6.4.

 

For that, i have ti upgrade my product. the issue is : i can't access to the TAC ! How can i do to back up my configuration and all my jobs ?

get a look to the attached file.

 

Thanks for your help.

 

NB : if you have any documentation about the upgrade procedure, it will help me Smiley Happy Smiley Happy Smiley Happy

 

 

1 REPLY
Employee

Re: Migration 6.2 with an expired license to 6.4

Please contact Talend support for all licenses need.