One Star

Messaging components not showing on my palette

Hi
I recently installed TOS 5.2.1 r95165; my problem is that I cannot see all components under the Messaging group (cFile, cMail etc) in my palette. This group is not showing on my palette even though i have selected it to show on my Palette setting
please help
7 REPLIES
Moderator

Re: Messaging components not showing on my palette

Hi,
What's your meaning "Messaging component"? Would you mind giving a example to me?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Messaging components not showing on my palette

Hi I have edited my original post
Moderator

Re: Messaging components not showing on my palette

Hi,
Make sure your studio is TOS for ESB, because the Messaging group (cFile, cMail etc) only exist in ESB palette not in TOS for DI.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Messaging components not showing on my palette

Hi
I'm using TOS 5.2.1 for ESB r95165
Moderator

Re: Messaging components not showing on my palette

Hi,
If you are first to TOS for ESB, please enter "Mediation" perspective and create a new route which is the key so that you can see the Messaging group (cFile, cMail etc) in your palette.
See pic
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: Messaging components not showing on my palette

My Palette is doesn't display any components in Data Integration.


Please help..............
One Star

Re: Messaging components not showing on my palette

unless you create any job (by right clicking on the job menu on the left and select create job) by default palette wont show until you create job. Now you can see that the palette list will be available. Hope it helps