One Star

Installation on Mac OS X

Hi. Are installation instructions available for installing TOD under Mac OS X v1.5?
Eclipse seems to run fine and the JVM indicated is 1.5.
I'm not a Java guru so please be as specific as possible.
Thanks in advance!
3 REPLIES
Community Manager

Re: Installation on Mac OS X

Hi
Are installation instructions available for installing TOD under Mac OS X v1.5?

yes, TOD require JVM 1.5 or greater.
Best regards
shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
One Star

Re: Installation on Mac OS X

Hi. Thanks for responding. As indicated, the JVM installed is indeed v1.5, although the installation is still not successful.
What steps should I take next? Reading through the forum, successful installation on a Mac seems to be unanswered for awhile.
Should I be referencing a different area of the website?
-vmccoy
Community Manager

Re: Installation on Mac OS X

Hi
Please see the relate 1385.
If you are still not successful, please show your error message.
Best regards
shong
----------------------------------------------------------
Talend | Data Agility for Modern Business