Five Stars

Installation issue with Talend V6.5.0M2

Hi,

I am brand new to Talend, Java and this forum and need some help with an installation issue please.

I have a box that is running Windows 7 Enterprise, 64-bit. I installed TOS_DI-Win32-20170829_1119-V6.5.0M2 because that is the version my company currently permits us to use.

Additionally, I installed Java - jre1.8.0_151 - in the Program Files (x86) folder.

When I attempt to launch Talend using the TOS_DI-win-x86_64.exe, I get the following:

Install message.png

I have looked around for a solution and found that adding the JAVA_HOME environment variable would solve the issue, but it has not.

Here is the value I have put in for that variable: C:\Program Files (x86)\Java\jre1.8.0_151

There is also the following value in the "Path" variable: %JAVA_HOME%\bin;

Not sure what to do here as, again, I'm very new to Java and Talend, so please forgive my ignorance.

Your help is greatly appreciated.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Employee

Re: Installation issue with Talend V6.5.0M2

Hello,

 

I would recommend using JDK instead of JRE

 

  • Set the JAVA_HOME Environment variable:
  • Define your JAVA_HOME environment variable so that they point to the JDK installation directory.
  • Example: C:/Java/jdk1.8.65
  • Add the previously defined JAVA_HOME variable to the Path environment variable.
  • Example: <PathVariable>;%JAVA_HOME%\bin.

Additionally, if setting the JAVA HOME fails add the following line in the .ini file (example: Talend-Studio-win-x86_64.ini) for studio:

-vm path to java bin

 

Example:

-vm C:\Program Files\Java\jdk1.8.0_65 \bin

 

 

 

Please don't forget to kudo and accept as resolution if this resolves the issue.
Five Stars

Re: Installation issue with Talend V6.5.0M2

Oustanding! Your instructions worked like a charm!! Thank you very much!

2 REPLIES
Employee

Re: Installation issue with Talend V6.5.0M2

Hello,

 

I would recommend using JDK instead of JRE

 

  • Set the JAVA_HOME Environment variable:
  • Define your JAVA_HOME environment variable so that they point to the JDK installation directory.
  • Example: C:/Java/jdk1.8.65
  • Add the previously defined JAVA_HOME variable to the Path environment variable.
  • Example: <PathVariable>;%JAVA_HOME%\bin.

Additionally, if setting the JAVA HOME fails add the following line in the .ini file (example: Talend-Studio-win-x86_64.ini) for studio:

-vm path to java bin

 

Example:

-vm C:\Program Files\Java\jdk1.8.0_65 \bin

 

 

 

Please don't forget to kudo and accept as resolution if this resolves the issue.
Five Stars

Re: Installation issue with Talend V6.5.0M2

Oustanding! Your instructions worked like a charm!! Thank you very much!