Five Stars

Installation issue on Mac OS

Hi

I'm running MacOS High Sierra and MDM Studio hangs at the acceptance screen as shown, so its starting up but not progressing.

 

Any help will be much appreciated.

 

image.png

Andrew Norman
1 ACCEPTED SOLUTION

Accepted Solutions
Five Stars

Re: Installation issue on Mac OS

Sabina,

I was trying version 1.8.0_161, I then downloaded 1.8.0_151 and it works fine without editing the Info.plist.  I wouldn't have thought a minor version change would make such a difference but it does.  So up and running now, many thanks to the contributors and you for your help.

 

Best regards

 

Andy

Andrew Norman
8 REPLIES
Moderator

Re: Installation issue on Mac OS

Hello,

Here exists a new feature jira issue about 'Support for OSX High Sierra'.

https://jira.talendforge.org/browse/TUP-18888

Please refer to this online installation guide about:TalendHelpCenter:Compatible Operating Systems for talend open studio MDM V 6.4

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Moderator

Re: Installation issue on Mac OS

Hello,

Is there any update for your installation issue?

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: Installation issue on Mac OS

Hi,

 

I tried the solution in the ticket but when I now run MDM Studio I get prompted to install Legacy Java 6 SE Runtime, when I install this and then run MDM Studio again it states that MDM Studio needs version Java 1.8 as a miniumum so I'm a bit stuck !

 

And help will be really appreciated.

Many thanks

 

Andy

 

 

Andrew Norman
Moderator

Re: Installation issue on Mac OS

Hello,

Have you already set the java version to use in the Info.plist file? Are you trying to add -vm to jdk1.8.0_XXX.jdk/Home/jre?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: Installation issue on Mac OS

Sabina,

I was trying version 1.8.0_161, I then downloaded 1.8.0_151 and it works fine without editing the Info.plist.  I wouldn't have thought a minor version change would make such a difference but it does.  So up and running now, many thanks to the contributors and you for your help.

 

Best regards

 

Andy

Andrew Norman
Moderator

Re: Installation issue on Mac OS

Hello Andy,

Thanks for your feedback. Could you please mark your topic as "Solved"?

Feel free to let us know if there is any further help we can give.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Six Stars

Re: Installation issue on Mac OS

Hi Sabina,

 

I've installed 1.8.151, the error still persists.

Should the info.plist file still be edited for this version?

 

Thanks!

Six Stars

Re: Installation issue on Mac OS

Issue resolved, had to restart the machine.