Installation/Startup error on Goobuntu

One Star

Installation/Startup error on Goobuntu

I am getting the following error message when I attempt to startup the 4.2.3 release on Linux:
JVM terminated. Exit code=13
/usr/local/buildtools/java/jdk/bin/java
-Xms64m
-Xmx1536m
-XX:MaxPermSize=256m
-jar /home/richb/Software/ETL/Talend/plugins/org.eclipse.equinox.launcher_1.1.0.v20100507.jar
-os linux
-ws gtk
-arch x86_64
-showsplash
-launcher /home/richb/Software/ETL/Talend/TalendOpenStudio-linux-gtk-x86_64
-name TalendOpenStudio-linux-gtk-x86_64
--launcher.library /home/richb/Software/ETL/Talend/plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.0.v20100503/eclipse_1307.so
-startup /home/richb/Software/ETL/Talend/plugins/org.eclipse.equinox.launcher_1.1.0.v20100507.jar
-exitdata 8e8019
-vm /usr/local/buildtools/java/jdk/bin/java
-vmargs
-Xms64m
-Xmx1536m
-XX:MaxPermSize=256m
-jar /home/richb/Software/ETL/Talend/plugins/org.eclipse.equinox.launcher_1.1.0.v20100507.jar
Anyone see this, or have an idea of what exactly is happening?
Employee

Re: Installation/Startup error on Goobuntu

Hi richb, are you on a 64 bit environment or a 32? Looks like you try to execute the 64 bit edition but it doesn't like it.
Also, what's your version of java?
One Star

Re: Installation/Startup error on Goobuntu

I am running 64 bit Goobuntu Linux. OpenJDK6 (customized)
Community Manager

Re: Installation/Startup error on Goobuntu

I am running 64 bit Goobuntu Linux. OpenJDK6 (customized)

Hi
Talend product requires Sun jdk1.5 or 1.6.
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business