Five Stars

Install third party libraries

Hi, 
when i start talend he coms up mit the message:
Required third party libraries(1) Version 6.0.1.201.... with a warning you cannot configure the dowload location manually...
Click Finish to complete installation process.
After clicked on finish i get the message that all features are successfully installed and that i should restart the aplication.
After restart still the message that third party libraries need to be install.
Can anybody tell what i have to do?
Thanks
1 REPLY
Moderator

Re: Install third party libraries

Hi,
Thanks for letting us know this issue.
Here is the jira issue:https://jira.talendforge.org/browse/TUP-2943.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.