Four Stars

I used to use Talend Several years ago when it was used with eclipse, I was wondering what the last version to work with eclipse is

If possible I want to download that, it seemed to have more functionality than the newer version.

3 REPLIES
Moderator

Re: I used to use Talend Several years ago when it was used with eclipse, I was wondering what the last version to work with eclipse is

Hello,

It should be Eclipse 4.4 luna.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: I used to use Talend Several years ago when it was used with eclipse, I was wondering what the last version to work with eclipse is

Thank you,


xdshi wrote:

Hello,

It should be Eclipse 4.4 luna.

Best regards

Sabrina



Sabrina, also, do you know what version of Talend it was?

Or by getting luna, I can get the Talend version?

Moderator

Re: I used to use Talend Several years ago when it was used with eclipse, I was wondering what the last version to work with eclipse is

Hello,

Talend is using Eclipse 4.4 luna. You can download the latest released version talend open studio for data integration V 6.4.1 from:https://www.talend.com/download/talend-open-studio/#t4

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.