GitHub is discontinuing support to 2.10v

Employee

GitHub is discontinuing support to 2.10v

Hello,

GitHub is discontinuing support for Github Enterprise 2.10 from 1st week of June. As Talend recommends GitHub enterprise 2.10v on 6.4/6.5, How should I go about it ?  Are  higher versions of GitHub Enterprise supported for Talend 6.4/6.5 ? 

Employee

Re: GitHub is discontinuing support to 2.10v

Thanks,

 

Starting 7.0 we support the 2.12 but we'll backport the support for the 6.4 / 6.5