Four Stars

GeoSpatial extension for Talend 6.3 and above

Hello,

 

Is there a version of the GeoSpatial extension that works for Talend 6.3 and above?

I am able to get the GeoSpatial extension working for Talend 6.0.1 (using instructions on the community site), but nothing higher.  

 

thank you,

3 REPLIES
Moderator

Re: GeoSpatial extension for Talend 6.3 and above

Hello, From https://talend-spatial.github.io/ website, the latest released version is Version 6.0.1. Can you use Version 6.0.1 instead? Best regards Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: GeoSpatial extension for Talend 6.3 and above

I have successfully used Spatial Extension for Talend 6.0.1 with TOS for ESB 6.4.0 but when I install it in TOS for ESB 6.4.1 I get no error but non of the Spatial components or routines show up in Studio.  Have others tried this with more success?

Four Stars

Re: GeoSpatial extension for Talend 6.3 and above

I need to correct myself. I get no error visible in Studio but the Studio workspace log file is full of these errors:

 

!ENTRY org.eclipse.ui.navigator 4 2 2017-10-19 13:35:42.143
!MESSAGE Problems occurred when invoking code from plug-in: "org.eclipse.ui.navigator".
!STACK 1
org.eclipse.core.runtime.CoreException: No property tester contributes a property org.talend.repository.node.metadata.isSpatialVectorFile to type class org.talend.repository.model.RepositoryNode