Four Stars

Error while installing Talend6.0.1

Hello,

 

I have dowlaoded Talend v6.0.1, when I am installing it I am getting this error 

 

!ENTRY org.eclipse.jdt.launching.macosx 4 0 2018-03-12 10:00:46.746
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jdt.launching.macosx [315]
Unresolved requirement: Require-Capability: eclipse.platform; filter:="(osgi.os=macosx)"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

 

Can anyone help me on this.

3 REPLIES
Moderator

Re: Error while installing Talend6.0.1

Hello,

What's JDK version you are using? Oracle JDK 1.8?

Best regards

Sabrina

 

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: Error while installing Talend6.0.1

I am using JDK1.8.0_101

Moderator

Re: Error while installing Talend6.0.1

Hello,

We cannot repro this issue on Talend V 6.0.1 window 10.

Is your Java environment set correctly? Does this issue repro on other build version? V 6.5.1?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.