Error while Installing Talend v7.0.1 on Windows 10 machine

Five Stars

Error while Installing Talend v7.0.1 on Windows 10 machine

Hello guys,

 

I am trying to install Talend Open Studio for Data Integration v7.0.1 on a Windows 10 (64 bit) machine and I get error as a log file in my configuration folder. I have attached the error files.

 

My Java version is 10.0.1.

 


Accepted Solutions
Moderator

Re: Error while Installing Talend v7.0.1 on Windows 10 machine

Hello,

We are not yet targeting Java 10.  What dependencies you have that requires JRE 10? Could you please use oracle java 8 to see if it works?

Here is online document about:TalendHelpCenter:Compatible Java Environments.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

All Replies
Moderator

Re: Error while Installing Talend v7.0.1 on Windows 10 machine

Hello,

We are not yet targeting Java 10.  What dependencies you have that requires JRE 10? Could you please use oracle java 8 to see if it works?

Here is online document about:TalendHelpCenter:Compatible Java Environments.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Five Stars

Re: Error while Installing Talend v7.0.1 on Windows 10 machine

Thanks for replying, xdshi!

That worked!

 

My next step is connecting Talend 7 to MySQL database. Would you know what version of MySQL is compatible with Talend 7? I came across this link: https://help.talend.com/reader/fELG1z0u9JCOV~1IZf18Ow/W11TRd~UWUBoXI2b6iGFUA. However, it is for Talend 6.4