Four Stars

Error when I open Talend

I updated my java yesterday to 9.0.4  and now talend won't open.

Log attached.

Talend version: TOS_DI-20180116_1512-V6.5.1

1 ACCEPTED SOLUTION

Accepted Solutions
Four Stars

Re: Error when I open Talend

Check the version of Java installed by you is supported by Talend, as of my knowledge it supports up till Java 1.8.

 

Regards,

Tanweer

1 REPLY
Four Stars

Re: Error when I open Talend

Check the version of Java installed by you is supported by Talend, as of my knowledge it supports up till Java 1.8.

 

Regards,

Tanweer