Data Integration 6.2.1 on macOS 10.12

One Star

Data Integration 6.2.1 on macOS 10.12

When running the mac version of DI 6.2.1, I am currently getting:
The TOS_DI-macosx-cocoa executable launcher was unable to locate its companion shared library.
on macOS 10.12.  I have tried all the suggestions from others on resetting permissions, setting environment variables, etc.  But this has not resolved the issue.  I have also added recommendations on adding to TOS_DIS-macosx-cocoa.ini the locations of various plugins but this has not cured the issue either.
I would welcome any suggestions.
Thanks
Shailesh
One Star

Re: Data Integration 6.2.1 on macOS 10.12

Got round this issue by executing the application from Package Contents via a Terminal session i.e. /Applications/TOS_DI-macosx-cocoa.app/Contents/MacOS/TOS_DI-macosx-cocoa.  This brings up the application.
One Star

Re: Data Integration 6.2.1 on macOS 10.12

When I attempted to execute the application using the command below:
/Applications/TOS_DI-macosx-cocoa.app/Contents/MacOS/TOS_DI-macosx-cocoa
the program does open briefly (splash screen), but then an error is returned saying:
An error has occurred.
See the log file
null.
It creates a log file in the configuration directory and it appears that there is an eclipse.buildID=unknown? Any thoughts on what may be happening or how to address this?
One Star

Re: Data Integration 6.2.1 on macOS 10.12

We had the same issue of getting the "companion shared library" error on a Mac with OS 10.12, and we fixed it by using a third-party ZIP extractor. It may be that the new operating system's decompression tool is a little buggy?
One Star

Re: Data Integration 6.2.1 on macOS 10.12

Hi,
I try to install the Studio on my MAC OSX 10.10.5. I reveive the same error message.
Here my steps:
1. Download  TOS_DI-20160704_1411-V6.2.1 unzip
2. Java is on (build 1.8.0_111-b14)
3. Start TOS_DI-macosx-cocoa.app
4. Error-Log:
I have the impression, ECLIPSE is missing/not working?????
!SESSION 2016-10-25 16:34:10.884 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_65
java.vendor=Apple Inc.
BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=en_US
!ENTRY org.eclipse.osgi 4 0 2016-10-25 16:34:11.656
!MESSAGE error loading hook: org.talend.osgi.configurator.JarLoaderConfigurator
!STACK 0
java.lang.UnsupportedClassVersionError: org/talend/osgi/configurator/JarLoaderConfigurator : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)
    at java.lang.ClassLoader.defineClass(ClassLoader.java:621)
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
    at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
    at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Class.java:171)
    at org.eclipse.osgi.internal.hookregistry.HookRegistry.loadConfigurators(HookRegistry.java:185)
    at org.eclipse.osgi.internal.hookregistry.HookRegistry.initialize(HookRegistry.java:106)
    at org.eclipse.osgi.internal.framework.EquinoxContainer.<init>(EquinoxContainer.java:73)
    at org.eclipse.osgi.launch.Equinox.<init>(Equinox.java:31)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:295)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:231)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:597)
    at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:648)
    at org.eclipse.equinox.launcher.Main.basicRun(Main.java:603)
    at org.eclipse.equinox.launcher.Main.run(Main.java:1465)
!ENTRY org.eclipse.equinox.ds 4 0 2016-10-25 16:34:12.034
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.ds
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.util.event; version="1.0.0"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.eclipse.compare.win32 4 0 2016-10-25 16:34:17.876
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.compare.win32
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(osgi.os=win32)"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.common.ui.runtime 4 0 2016-10-25 16:34:17.994
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.common.ui.runtime
  Unresolved requirement: Import-Package: org.eclipse.swt.layout
    -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
       org.eclipse.swt.gtk.hpux.ia64
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
  Unresolved requirement: Import-Package: org.eclipse.swt.graphics
    -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
       org.eclipse.swt.gtk.linux.x86_64
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
  Unresolved requirement: Import-Package: org.eclipse.swt.widgets
    -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
       org.eclipse.swt.gtk.aix.ppc64
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
  Unresolved requirement: Import-Package: org.eclipse.swt.events
    -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
       org.eclipse.swt.gtk.solaris.sparc
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
  Unresolved requirement: Import-Package: org.eclipse.swt
    -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
       org.eclipse.swt.win32.win32.x86
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
  Unresolved requirement: Import-Package: org.eclipse.swt.custom
    -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
       org.eclipse.swt.gtk.linux.s390
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.commons.runtime 4 0 2016-10-25 16:34:18.005
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.commons.runtime
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.commons.ui 4 0 2016-10-25 16:34:18.016
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.commons.ui
  Unresolved requirement: Require-Bundle: org.talend.utils
    -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
       org.talend.utils
         Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
           -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
              org.talend.daikon
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.componentdesigner 4 0 2016-10-25 16:34:18.024
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.componentdesigner
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.components.jira 4 0 2016-10-25 16:34:18.034
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.components.jira
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.components.salesforce 4 0 2016-10-25 16:34:18.043
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.components.salesforce
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.components.splunk 4 0 2016-10-25 16:34:18.053
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.components.splunk
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.core.repository 4 0 2016-10-25 16:34:18.061
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.core.repository
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.core.runtime 4 0 2016-10-25 16:34:18.071
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.core.runtime
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.core.ui 4 0 2016-10-25 16:34:18.081
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.core.ui
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.core 4 0 2016-10-25 16:34:18.117
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.core
  Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
    -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.common.ui.runtime
         Unresolved requirement: Import-Package: org.eclipse.swt.layout
           -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
              org.eclipse.swt.gtk.hpux.ia64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.graphics
           -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
              org.eclipse.swt.gtk.linux.x86_64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
         Unresolved requirement: Import-Package: org.eclipse.swt.widgets
           -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
              org.eclipse.swt.gtk.aix.ppc64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.events
           -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
              org.eclipse.swt.gtk.solaris.sparc
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
         Unresolved requirement: Import-Package: org.eclipse.swt
           -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
              org.eclipse.swt.win32.win32.x86
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
         Unresolved requirement: Import-Package: org.eclipse.swt.custom
           -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
              org.eclipse.swt.gtk.linux.s390
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.cwm.mip.edit 4 0 2016-10-25 16:34:18.141
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.cwm.mip.edit
  Unresolved requirement: Require-Bundle: org.talend.cwm.mip; visibility:="reexport"
    -> Bundle-SymbolicName: org.talend.cwm.mip; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.cwm.mip
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.cwm.mip 4 0 2016-10-25 16:34:18.153
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.cwm.mip
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.abstractmap 4 0 2016-10-25 16:34:18.185
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.abstractmap
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.alfrescooutput 4 0 2016-10-25 16:34:18.197
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.alfrescooutput
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.business.diagram 4 0 2016-10-25 16:34:18.211
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.business.diagram
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.codegen 4 0 2016-10-25 16:34:18.219
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.codegen
  Unresolved requirement: Require-Bundle: org.talend.core.repository
    -> Bundle-SymbolicName: org.talend.core.repository; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.repository
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.components.exchange 4 0 2016-10-25 16:34:18.228
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.components.exchange
  Unresolved requirement: Import-Package: org.talend.registration.wizards.register
    -> Export-Package: org.talend.registration.wizards.register; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.registration"; version="0.0.0"
       org.talend.registration
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.components.localprovider 4 0 2016-10-25 16:34:18.241
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.components.localprovider
  Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
    -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.common.ui.runtime
         Unresolved requirement: Import-Package: org.eclipse.swt.layout
           -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
              org.eclipse.swt.gtk.hpux.ia64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.graphics
           -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
              org.eclipse.swt.gtk.linux.x86_64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
         Unresolved requirement: Import-Package: org.eclipse.swt.widgets
           -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
              org.eclipse.swt.gtk.aix.ppc64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.events
           -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
              org.eclipse.swt.gtk.solaris.sparc
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
         Unresolved requirement: Import-Package: org.eclipse.swt
           -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
              org.eclipse.swt.win32.win32.x86
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
         Unresolved requirement: Import-Package: org.eclipse.swt.custom
           -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
              org.eclipse.swt.gtk.linux.s390
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.core.generic 4 0 2016-10-25 16:34:18.252
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.core.generic
  Unresolved requirement: Import-Package: org.talend.components.api.component
    -> Export-Package: org.talend.components.api.component; bundle-version="0.13.1"; bundle-symbolic-name="org.talend.components.api"; version="0.13.1"; uses:="org.talend.components.api,org.talend.components.api.component.runtime,org.talend.components.api.properties,org.talend.daikon,org.talend.daikon.properties.property"
       org.talend.components.api
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.core 4 0 2016-10-25 16:34:18.260
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.core
  Unresolved requirement: Import-Package: org.talend.hadoop.distribution
    -> Export-Package: org.talend.hadoop.distribution; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.hadoop.distribution"; version="0.0.0"
       org.talend.hadoop.distribution
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.dbmap 4 0 2016-10-25 16:34:18.267
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.dbmap
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.esb.components.rs.consumer 4 0 2016-10-25 16:34:18.275
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.esb.components.rs.consumer
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.esb.components.ws.consumer 4 0 2016-10-25 16:34:18.283
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.esb.components.ws.consumer
  Unresolved requirement: Import-Package: org.talend.designer.core.model.components
    -> Export-Package: org.talend.designer.core.model.components; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.designer.core"; version="0.0.0"
       org.talend.designer.core
         Unresolved requirement: Import-Package: org.talend.hadoop.distribution
           -> Export-Package: org.talend.hadoop.distribution; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.hadoop.distribution"; version="0.0.0"
              org.talend.hadoop.distribution
                Unresolved requirement: Require-Bundle: org.talend.core.runtime
                  -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.core.runtime
                       Unresolved requirement: Require-Bundle: org.talend.model
                         -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                            org.talend.model
                              Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                                -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                                   org.talend.commons.runtime
                                     Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.esb.routines 4 0 2016-10-25 16:34:18.295
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.esb.routines
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.filemultischemas 4 0 2016-10-25 16:34:18.307
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.filemultischemas
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.fileoutputxml 4 0 2016-10-25 16:34:18.318
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.fileoutputxml
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.gefabstractmap 4 0 2016-10-25 16:34:18.324
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.gefabstractmap
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.hl7 4 0 2016-10-25 16:34:18.333
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.hl7
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.mapper 4 0 2016-10-25 16:34:18.343
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.mapper
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.maven.job 4 0 2016-10-25 16:34:18.352
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.maven.job
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.maven.ui 4 0 2016-10-25 16:34:18.362
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.maven.ui
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.maven 4 0 2016-10-25 16:34:18.368
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.maven
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.rowgenerator 4 0 2016-10-25 16:34:18.383
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.rowgenerator
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.runprocess 4 0 2016-10-25 16:34:18.392
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.runprocess
  Unresolved requirement: Import-Package: org.talend.designer.runtime.visualization
    -> Export-Package: org.talend.designer.runtime.visualization; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.designer.runtime.visualization"; version="0.0.0"
       org.talend.designer.runtime.visualization
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.runtime.visualization.tools 4 0 2016-10-25 16:34:18.399
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.runtime.visualization.tools
  Unresolved requirement: Require-Bundle: org.talend.designer.runtime.visualization
    -> Bundle-SymbolicName: org.talend.designer.runtime.visualization; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.runtime.visualization
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.runtime.visualization 4 0 2016-10-25 16:34:18.407
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.runtime.visualization
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.scd 4 0 2016-10-25 16:34:18.417
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.scd
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.spss 4 0 2016-10-25 16:34:18.423
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.spss
  Unresolved requirement: Require-Bundle: org.talend.commons.ui
    -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.commons.ui
         Unresolved requirement: Require-Bundle: org.talend.utils
           -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
              org.talend.utils
                Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                  -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                     org.talend.daikon
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.webservice 4 0 2016-10-25 16:34:18.432
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.webservice
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.xmlmap 4 0 2016-10-25 16:34:18.437
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.xmlmap
  Unresolved requirement: Require-Bundle: org.talend.model; visibility:="reexport"
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.expressionbuilder 4 0 2016-10-25 16:34:18.442
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.expressionbuilder
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.apache100 4 0 2016-10-25 16:34:18.448
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.apache100
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh4mr1 4 0 2016-10-25 16:34:18.453
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.cdh4mr1
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh4mr2 4 0 2016-10-25 16:34:18.459
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.cdh4mr2
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh500mr2 4 0 2016-10-25 16:34:18.464
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.cdh500mr2
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh510mr1 4 0 2016-10-25 16:34:18.468
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.cdh510mr1
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh510mr2 4 0 2016-10-25 16:34:18.472
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.cdh510mr2
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh540 4 0 2016-10-25 16:34:18.477
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.cdh540
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh550 4 0 2016-10-25 16:34:18.482
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.cdh550
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh570 4 0 2016-10-25 16:34:18.487
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.cdh570
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.custom 4 0 2016-10-25 16:34:18.493
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.custom
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.emr103 4 0 2016-10-25 16:34:18.497
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.emr103
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.emr240 4 0 2016-10-25 16:34:18.502
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.emr240
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.emr240hive0131 4 0 2016-10-25 16:34:18.506
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.emr240hive0131
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.emr400 4 0 2016-10-25 16:34:18.510
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.emr400
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.emr450 4 0 2016-10-25 16:34:18.515
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.emr450
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.hdinsight310 4 0 2016-10-25 16:34:18.522
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.hdinsight310
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.hdinsight320 4 0 2016-10-25 16:34:18.526
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.hdinsight320
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.hdinsight340 4 0 2016-10-25 16:34:18.531
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.hdinsight340
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.hdp120 4 0 2016-10-25 16:34:18.535
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.hdp120
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.hdp130 4 0 2016-10-25 16:34:18.539
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.hdp130
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.hdp200 4 0 2016-10-25 16:34:18.543
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.hdp200
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.hdp210 4 0 2016-10-25 16:34:18.548
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.hdp210
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.hdp220 4 0 2016-10-25 16:34:18.552
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.hdp220
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.hdp230 4 0 2016-10-25 16:34:18.556
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.hdp230
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.hdp240 4 0 2016-10-25 16:34:18.559
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.hdp240
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.mapr200 4 0 2016-10-25 16:34:18.562
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.mapr200
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.mapr212 4 0 2016-10-25 16:34:18.565
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.mapr212
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.mapr213 4 0 2016-10-25 16:34:18.568
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.mapr213
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.mapr301 4 0 2016-10-25 16:34:18.571
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.mapr301
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.mapr310 4 0 2016-10-25 16:34:18.574
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.mapr310
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.mapr401 4 0 2016-10-25 16:34:18.577
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.mapr401
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.mapr410 4 0 2016-10-25 16:34:18.580
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.mapr410
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.mapr500 4 0 2016-10-25 16:34:18.584
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.mapr500
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.mapr510 4 0 2016-10-25 16:34:18.587
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.mapr510
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.piv101 4 0 2016-10-25 16:34:18.590
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.piv101
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.piv200 4 0 2016-10-25 16:34:18.594
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution.piv200
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution 4 0 2016-10-25 16:34:18.599
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.hadoop.distribution
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.help 4 0 2016-10-25 16:34:18.601
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.help
  Unresolved requirement: Require-Bundle: org.talend.commons.ui
    -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.commons.ui
         Unresolved requirement: Require-Bundle: org.talend.utils
           -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
              org.talend.utils
                Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                  -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                     org.talend.daikon
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.libraries.hadoop.mapr.5.0.0 4 0 2016-10-25 16:34:18.606
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.libraries.hadoop.mapr.5.0.0
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.librariesmanager.ui 4 0 2016-10-25 16:34:18.614
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.librariesmanager.ui
  Unresolved requirement: Require-Bundle: org.talend.commons.ui
    -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.commons.ui
         Unresolved requirement: Require-Bundle: org.talend.utils
           -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
              org.talend.utils
                Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                  -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                     org.talend.daikon
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.librariesmanager 4 0 2016-10-25 16:34:18.616
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.librariesmanager
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.metadata.managment.ui 4 0 2016-10-25 16:34:18.619
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.metadata.managment.ui
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.metadata.managment 4 0 2016-10-25 16:34:18.624
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.metadata.managment
  Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
    -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.common.ui.runtime
         Unresolved requirement: Import-Package: org.eclipse.swt.layout
           -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
              org.eclipse.swt.gtk.hpux.ia64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.graphics
           -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
              org.eclipse.swt.gtk.linux.x86_64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
         Unresolved requirement: Import-Package: org.eclipse.swt.widgets
           -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
              org.eclipse.swt.gtk.aix.ppc64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.events
           -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
              org.eclipse.swt.gtk.solaris.sparc
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
         Unresolved requirement: Import-Package: org.eclipse.swt
           -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
              org.eclipse.swt.win32.win32.x86
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
         Unresolved requirement: Import-Package: org.eclipse.swt.custom
           -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
              org.eclipse.swt.gtk.linux.s390
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.migrationTool 4 0 2016-10-25 16:34:18.628
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.migrationTool
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.model.edit 4 0 2016-10-25 16:34:18.631
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.model.edit
  Unresolved requirement: Require-Bundle: org.talend.cwm.mip.edit
    -> Bundle-SymbolicName: org.talend.cwm.mip.edit; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.cwm.mip.edit
         Unresolved requirement: Require-Bundle: org.talend.cwm.mip; visibility:="reexport"
           -> Bundle-SymbolicName: org.talend.cwm.mip; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.cwm.mip
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.model.migration 4 0 2016-10-25 16:34:18.634
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.model.migration
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.model 4 0 2016-10-25 16:34:18.637
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.model
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.platform.logging 4 0 2016-10-25 16:34:18.642
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.platform.logging
  Unresolved requirement: Require-Bundle: org.talend.utils
    -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
       org.talend.utils
         Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
           -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
              org.talend.daikon
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.rcp.branding.tos 4 0 2016-10-25 16:34:18.649
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.rcp.branding.tos
  Unresolved requirement: Require-Bundle: org.talend.rcp
    -> Bundle-SymbolicName: org.talend.rcp; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.rcp
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.rcp 4 0 2016-10-25 16:34:18.655
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.rcp
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.registration 4 0 2016-10-25 16:34:18.659
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.registration
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.generic 4 0 2016-10-25 16:34:18.663
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository.generic
  Unresolved requirement: Import-Package: org.talend.components.api.component
    -> Export-Package: org.talend.components.api.component; bundle-version="0.13.1"; bundle-symbolic-name="org.talend.components.api"; version="0.13.1"; uses:="org.talend.components.api,org.talend.components.api.component.runtime,org.talend.components.api.properties,org.talend.daikon,org.talend.daikon.properties.property"
       org.talend.components.api
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.items.importexport.ui 4 0 2016-10-25 16:34:18.666
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository.items.importexport.ui
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.items.importexport 4 0 2016-10-25 16:34:18.669
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository.items.importexport
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.json 4 0 2016-10-25 16:34:18.672
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository.json
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.localprovider 4 0 2016-10-25 16:34:18.677
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository.localprovider
  Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
    -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.common.ui.runtime
         Unresolved requirement: Import-Package: org.eclipse.swt.layout
           -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
              org.eclipse.swt.gtk.hpux.ia64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.graphics
           -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
              org.eclipse.swt.gtk.linux.x86_64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
         Unresolved requirement: Import-Package: org.eclipse.swt.widgets
           -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
              org.eclipse.swt.gtk.aix.ppc64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.events
           -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
              org.eclipse.swt.gtk.solaris.sparc
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
         Unresolved requirement: Import-Package: org.eclipse.swt
           -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
              org.eclipse.swt.win32.win32.x86
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
         Unresolved requirement: Import-Package: org.eclipse.swt.custom
           -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
              org.eclipse.swt.gtk.linux.s390
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.mdm 4 0 2016-10-25 16:34:18.682
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository.mdm
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.metadata 4 0 2016-10-25 16:34:18.683
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository.metadata
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.view.di 4 0 2016-10-25 16:34:18.689
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository.view.di
  Unresolved requirement: Require-Bundle: org.talend.commons.ui
    -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.commons.ui
         Unresolved requirement: Require-Bundle: org.talend.utils
           -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
              org.talend.utils
                Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                  -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                     org.talend.daikon
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.view 4 0 2016-10-25 16:34:18.691
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository.view
  Unresolved requirement: Require-Bundle: org.talend.model; visibility:="reexport"
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository 4 0 2016-10-25 16:34:18.694
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.repository
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.resources 4 0 2016-10-25 16:34:18.703
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.resources
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.sbi.engines.client 4 0 2016-10-25 16:34:18.708
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.sbi.engines.client
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.spagic.engines.client 4 0 2016-10-25 16:34:18.715
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.spagic.engines.client
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.sqlbuilder 4 0 2016-10-25 16:34:18.720
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.sqlbuilder
  Unresolved requirement: Require-Bundle: org.talend.core.repository
    -> Bundle-SymbolicName: org.talend.core.repository; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.repository
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.themes.core 4 0 2016-10-25 16:34:18.723
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.themes.core
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.updates.runtime 4 0 2016-10-25 16:34:18.728
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.updates.runtime
  Unresolved requirement: Require-Bundle: org.talend.librariesmanager.ui
    -> Bundle-SymbolicName: org.talend.librariesmanager.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.librariesmanager.ui
         Unresolved requirement: Require-Bundle: org.talend.commons.ui
           -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.commons.ui
                Unresolved requirement: Require-Bundle: org.talend.utils
                  -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
                     org.talend.utils
                       Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                         -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                            org.talend.daikon
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.eclipse.equinox.app 0 0 2016-10-25 16:34:20.138
!MESSAGE Product org.talend.rcp.branding.tos.product could not be found.
!ENTRY org.talend.maven.resolver 4 0 2016-10-25 16:34:20.174
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Error starting module.
    at org.eclipse.osgi.container.Module.doStart(Module.java:580)
    at org.eclipse.osgi.container.Module.start(Module.java:439)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
Caused by: java.lang.UnsupportedClassVersionError: org/talend/maven/resolver/Activator : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)
    at java.lang.ClassLoader.defineClass(ClassLoader.java:621)
    at org.eclipse.osgi.internal.loader.ModuleClassLoader.defineClass(ModuleClassLoader.java:285)
    at org.eclipse.osgi.internal.loader.classpath.ClasspathManager.defineClass(ClasspathManager.java:632)
    at org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findClassImpl(ClasspathManager.java:588)
    at org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findLocalClassImpl(ClasspathManager.java:540)
    at org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findLocalClass(ClasspathManager.java:527)
    at org.eclipse.osgi.internal.loader.ModuleClassLoader.findLocalClass(ModuleClassLoader.java:324)
    at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass(BundleLoader.java:320)
    at org.eclipse.osgi.internal.loader.BundleLoader.findClassInternal(BundleLoader.java:395)
    at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:345)
    at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:337)
    at org.eclipse.osgi.internal.framework.BundleContextImpl.loadBundleActivator(BundleContextImpl.java:754)
    at org.eclipse.osgi.internal.framework.BundleContextImpl.start(BundleContextImpl.java:706)
    at org.eclipse.osgi.internal.framework.EquinoxBundle.startWorker0(EquinoxBundle.java:936)
    at org.eclipse.osgi.internal.framework.EquinoxBundle$EquinoxModule.startWorker(EquinoxBundle.java:319)
    at org.eclipse.osgi.container.Module.doStart(Module.java:571)
    ... 8 more
Root exception:
java.lang.UnsupportedClassVersionError: org/talend/maven/resolver/Activator : Unsupported major.minor version 52.0
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)
    at java.lang.ClassLoader.defineClass(ClassLoader.java:621)
    at org.eclipse.osgi.internal.loader.ModuleClassLoader.defineClass(ModuleClassLoader.java:285)
    at org.eclipse.osgi.internal.loader.classpath.ClasspathManager.defineClass(ClasspathManager.java:632)
    at org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findClassImpl(ClasspathManager.java:588)
    at org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findLocalClassImpl(ClasspathManager.java:540)
    at org.eclipse.osgi.internal.loader.classpath.ClasspathManager.findLocalClass(ClasspathManager.java:527)
    at org.eclipse.osgi.internal.loader.ModuleClassLoader.findLocalClass(ModuleClassLoader.java:324)
    at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass(BundleLoader.java:320)
    at org.eclipse.osgi.internal.loader.BundleLoader.findClassInternal(BundleLoader.java:395)
    at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:345)
    at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:337)
    at org.eclipse.osgi.internal.framework.BundleContextImpl.loadBundleActivator(BundleContextImpl.java:754)
    at org.eclipse.osgi.internal.framework.BundleContextImpl.start(BundleContextImpl.java:706)
    at org.eclipse.osgi.internal.framework.EquinoxBundle.startWorker0(EquinoxBundle.java:936)
    at org.eclipse.osgi.internal.framework.EquinoxBundle$EquinoxModule.startWorker(EquinoxBundle.java:319)
    at org.eclipse.osgi.container.Module.doStart(Module.java:571)
    at org.eclipse.osgi.container.Module.start(Module.java:439)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.components.api.service 4 0 2016-10-25 16:34:20.543
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.components.api.service
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1562)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.eclipse.osgi 4 0 2016-10-25 16:34:20.551
!MESSAGE Bundle org.talend.maven.resolver_6.2.1.20160704_1411 is not active.
!ENTRY org.eclipse.osgi 4 0 2016-10-25 16:34:20.552
!MESSAGE Bundle initial@reference:fileSmiley Tonguelugins/org.talend.components.api.service_0.13.1.jar was not resolved.
!ENTRY org.eclipse.compare.win32 4 0 2016-10-25 16:34:20.555
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.compare.win32
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(osgi.os=win32)"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.common.ui.runtime 4 0 2016-10-25 16:34:20.638
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.common.ui.runtime
  Unresolved requirement: Import-Package: org.eclipse.swt.layout
    -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
       org.eclipse.swt.gtk.hpux.ia64
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
  Unresolved requirement: Import-Package: org.eclipse.swt.graphics
    -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
       org.eclipse.swt.gtk.linux.x86_64
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
  Unresolved requirement: Import-Package: org.eclipse.swt.widgets
    -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
       org.eclipse.swt.gtk.aix.ppc64
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
  Unresolved requirement: Import-Package: org.eclipse.swt.events
    -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
       org.eclipse.swt.gtk.solaris.sparc
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
  Unresolved requirement: Import-Package: org.eclipse.swt
    -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
       org.eclipse.swt.win32.win32.x86
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
  Unresolved requirement: Import-Package: org.eclipse.swt.custom
    -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
       org.eclipse.swt.gtk.linux.s390
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.commons.runtime 4 0 2016-10-25 16:34:20.651
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.commons.runtime
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.commons.ui 4 0 2016-10-25 16:34:20.659
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.commons.ui
  Unresolved requirement: Require-Bundle: org.talend.utils
    -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
       org.talend.utils
         Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
           -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
              org.talend.daikon
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.componentdesigner 4 0 2016-10-25 16:34:20.663
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.componentdesigner
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.components.jira 4 0 2016-10-25 16:34:20.668
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.components.jira
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.components.salesforce 4 0 2016-10-25 16:34:20.683
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.components.salesforce
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.components.splunk 4 0 2016-10-25 16:34:20.688
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.components.splunk
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.core.repository 4 0 2016-10-25 16:34:20.691
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.core.repository
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.core.runtime 4 0 2016-10-25 16:34:20.695
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.core.runtime
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.core.ui 4 0 2016-10-25 16:34:20.700
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.core.ui
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.core 4 0 2016-10-25 16:34:20.703
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.core
  Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
    -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.common.ui.runtime
         Unresolved requirement: Import-Package: org.eclipse.swt.layout
           -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
              org.eclipse.swt.gtk.hpux.ia64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.graphics
           -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
              org.eclipse.swt.gtk.linux.x86_64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
         Unresolved requirement: Import-Package: org.eclipse.swt.widgets
           -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
              org.eclipse.swt.gtk.aix.ppc64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.events
           -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
              org.eclipse.swt.gtk.solaris.sparc
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
         Unresolved requirement: Import-Package: org.eclipse.swt
           -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
              org.eclipse.swt.win32.win32.x86
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
         Unresolved requirement: Import-Package: org.eclipse.swt.custom
           -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
              org.eclipse.swt.gtk.linux.s390
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.cwm.mip.edit 4 0 2016-10-25 16:34:20.706
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.cwm.mip.edit
  Unresolved requirement: Require-Bundle: org.talend.cwm.mip; visibility:="reexport"
    -> Bundle-SymbolicName: org.talend.cwm.mip; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.cwm.mip
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.cwm.mip 4 0 2016-10-25 16:34:20.715
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.cwm.mip
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.abstractmap 4 0 2016-10-25 16:34:20.716
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.abstractmap
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.eclipse.ui.win32 2 0 2016-10-25 16:34:20.740
!MESSAGE Could not resolve module: org.eclipse.ui.win32
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(osgi.ws=win32)"

!ENTRY org.talend.hadoop.distribution.mapr212 2 0 2016-10-25 16:34:20.740
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.mapr212
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.maven.job.nl 2 0 2016-10-25 16:34:20.741
!MESSAGE Could not resolve module: org.talend.designer.maven.job.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.maven.job
    -> Bundle-SymbolicName: org.talend.designer.maven.job; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.maven.job
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.alfrescooutput 4 0 2016-10-25 16:34:20.742
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.alfrescooutput
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.dbmap.nl 2 0 2016-10-25 16:34:20.743
!MESSAGE Could not resolve module: org.talend.designer.dbmap.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.dbmap
    -> Bundle-SymbolicName: org.talend.designer.dbmap; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.dbmap
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.cwm.mip 2 0 2016-10-25 16:34:20.743
!MESSAGE Could not resolve module: org.talend.cwm.mip
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.core 2 0 2016-10-25 16:34:20.744
!MESSAGE Could not resolve module: org.talend.core
  Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
    -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.common.ui.runtime
         Unresolved requirement: Import-Package: org.eclipse.swt.layout
           -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
              org.eclipse.swt.gtk.hpux.ia64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.graphics
           -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
              org.eclipse.swt.gtk.linux.x86_64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
         Unresolved requirement: Import-Package: org.eclipse.swt.widgets
           -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
              org.eclipse.swt.gtk.aix.ppc64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.events
           -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
              org.eclipse.swt.gtk.solaris.sparc
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
         Unresolved requirement: Import-Package: org.eclipse.swt
           -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
              org.eclipse.swt.win32.win32.x86
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
         Unresolved requirement: Import-Package: org.eclipse.swt.custom
           -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
              org.eclipse.swt.gtk.linux.s390
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.mapper 2 0 2016-10-25 16:34:20.744
!MESSAGE Could not resolve module: org.talend.designer.mapper
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.core.filesystem.solaris.sparc 2 0 2016-10-25 16:34:20.745
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.solaris.sparc
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=solaris) (osgi.arch=sparc))"

!ENTRY org.eclipse.equinox.launcher.gtk.linux.x86 2 0 2016-10-25 16:34:20.745
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.gtk.linux.x86
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86))"

!ENTRY org.talend.core.ui.nl 2 0 2016-10-25 16:34:20.745
!MESSAGE Could not resolve module: org.talend.core.ui.nl
  Unresolved requirement: Fragment-Host: org.talend.core.ui
    -> Bundle-SymbolicName: org.talend.core.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.ui
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.registration.nl 2 0 2016-10-25 16:34:20.746
!MESSAGE Could not resolve module: org.talend.registration.nl
  Unresolved requirement: Fragment-Host: org.talend.registration
    -> Bundle-SymbolicName: org.talend.registration; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.registration
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.presentation.onboarding.resource.tos.nl 2 0 2016-10-25 16:34:20.746
!MESSAGE Could not resolve module: org.talend.presentation.onboarding.resource.tos.nl
  Unresolved requirement: Fragment-Host: org.talend.presentation.onboarding.resource.tos
    -> Bundle-SymbolicName: org.talend.presentation.onboarding.resource.tos; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.presentation.onboarding.resource.tos
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.equinox.launcher.cocoa.macosx 2 0 2016-10-25 16:34:20.746
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.cocoa.macosx
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=cocoa) (osgi.os=macosx) (|(osgi.arch=x86)(osgi.arch=ppc)) )"

!ENTRY org.talend.designer.maven.ui 2 0 2016-10-25 16:34:20.747
!MESSAGE Could not resolve module: org.talend.designer.maven.ui
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.metadata.managment.ui.nl 2 0 2016-10-25 16:34:20.747
!MESSAGE Could not resolve module: org.talend.metadata.managment.ui.nl
  Unresolved requirement: Fragment-Host: org.talend.metadata.managment.ui
    -> Bundle-SymbolicName: org.talend.metadata.managment.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.metadata.managment.ui
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.runtime.visualization 2 0 2016-10-25 16:34:20.747
!MESSAGE Could not resolve module: org.talend.designer.runtime.visualization
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.business.diagram 4 0 2016-10-25 16:34:20.748
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.business.diagram
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.apache100 2 0 2016-10-25 16:34:20.748
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.apache100
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.mapper.nl 2 0 2016-10-25 16:34:20.749
!MESSAGE Could not resolve module: org.talend.designer.mapper.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.mapper
    -> Bundle-SymbolicName: org.talend.designer.mapper; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.mapper
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.commons.runtime 2 0 2016-10-25 16:34:20.749
!MESSAGE Could not resolve module: org.talend.commons.runtime
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.core.filesystem.linux.ppc64le 2 0 2016-10-25 16:34:20.749
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.linux.ppc64le
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=linux) (osgi.arch=ppc64le))"

!ENTRY org.talend.designer.components.exchange 2 0 2016-10-25 16:34:20.750
!MESSAGE Could not resolve module: org.talend.designer.components.exchange
  Unresolved requirement: Import-Package: org.talend.registration.wizards.register
    -> Export-Package: org.talend.registration.wizards.register; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.registration"; version="0.0.0"
       org.talend.registration
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.swt.gtk.aix.ppc64 2 0 2016-10-25 16:34:20.750
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.aix.ppc64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"

!ENTRY org.talend.rcp.nl 2 0 2016-10-25 16:34:20.750
!MESSAGE Could not resolve module: org.talend.rcp.nl
  Unresolved requirement: Fragment-Host: org.talend.rcp
    -> Bundle-SymbolicName: org.talend.rcp; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.rcp
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.hadoop.distribution.hdp230 2 0 2016-10-25 16:34:20.751
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.hdp230
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.core.net.win32.x86_64 2 0 2016-10-25 16:34:20.752
!MESSAGE Could not resolve module: org.eclipse.core.net.win32.x86_64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=win32) (osgi.arch=x86_64))"

!ENTRY org.talend.designer.codegen 4 0 2016-10-25 16:34:20.752
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.codegen
  Unresolved requirement: Require-Bundle: org.talend.core.repository
    -> Bundle-SymbolicName: org.talend.core.repository; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.repository
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.components.splunk 2 0 2016-10-25 16:34:20.753
!MESSAGE Could not resolve module: org.talend.components.splunk
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.core.filesystem.win32.x86 2 0 2016-10-25 16:34:20.753
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.win32.x86
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=win32) (osgi.arch=x86))"

!ENTRY org.talend.repository.items.importexport.nl 2 0 2016-10-25 16:34:20.753
!MESSAGE Could not resolve module: org.talend.repository.items.importexport.nl
  Unresolved requirement: Fragment-Host: org.talend.repository.items.importexport
    -> Bundle-SymbolicName: org.talend.repository.items.importexport; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.repository.items.importexport
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.presentation.onboarding.resource.tos 2 0 2016-10-25 16:34:20.754
!MESSAGE Could not resolve module: org.talend.presentation.onboarding.resource.tos
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.swt.gtk.solaris.sparc 2 0 2016-10-25 16:34:20.759
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.solaris.sparc
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"

!ENTRY org.talend.designer.maven.ui.nl 2 0 2016-10-25 16:34:20.759
!MESSAGE Could not resolve module: org.talend.designer.maven.ui.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.maven.ui
    -> Bundle-SymbolicName: org.talend.designer.maven.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.maven.ui
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.common.ui.runtime.nl 2 0 2016-10-25 16:34:20.762
!MESSAGE Could not resolve module: org.talend.common.ui.runtime.nl
  Unresolved requirement: Fragment-Host: org.talend.common.ui.runtime
    -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.common.ui.runtime
         Unresolved requirement: Import-Package: org.eclipse.swt.layout
           -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
              org.eclipse.swt.gtk.hpux.ia64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.graphics
           -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
              org.eclipse.swt.gtk.linux.x86_64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
         Unresolved requirement: Import-Package: org.eclipse.swt.widgets
           -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
              org.eclipse.swt.gtk.aix.ppc64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.events
           -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
              org.eclipse.swt.gtk.solaris.sparc
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
         Unresolved requirement: Import-Package: org.eclipse.swt
           -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
              org.eclipse.swt.win32.win32.x86
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
         Unresolved requirement: Import-Package: org.eclipse.swt.custom
           -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
              org.eclipse.swt.gtk.linux.s390
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.components.exchange 4 0 2016-10-25 16:34:20.762
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.components.exchange
  Unresolved requirement: Import-Package: org.talend.registration.wizards.register
    -> Export-Package: org.talend.registration.wizards.register; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.registration"; version="0.0.0"
       org.talend.registration
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.help 2 0 2016-10-25 16:34:20.762
!MESSAGE Could not resolve module: org.talend.help
  Unresolved requirement: Require-Bundle: org.talend.commons.ui
    -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.commons.ui
         Unresolved requirement: Require-Bundle: org.talend.utils
           -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
              org.talend.utils
                Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                  -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                     org.talend.daikon
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.codegen 2 0 2016-10-25 16:34:20.763
!MESSAGE Could not resolve module: org.talend.designer.codegen
  Unresolved requirement: Require-Bundle: org.talend.core.repository
    -> Bundle-SymbolicName: org.talend.core.repository; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.repository
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.maven 2 0 2016-10-25 16:34:20.763
!MESSAGE Could not resolve module: org.talend.designer.maven
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.core.net.win32.x86 2 0 2016-10-25 16:34:20.763
!MESSAGE Could not resolve module: org.eclipse.core.net.win32.x86
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=win32) (osgi.arch=x86))"

!ENTRY org.talend.hadoop.distribution.custom 2 0 2016-10-25 16:34:20.764
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.custom
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.rcp.branding.tos 2 0 2016-10-25 16:34:20.764
!MESSAGE Could not resolve module: org.talend.rcp.branding.tos
  Unresolved requirement: Require-Bundle: org.talend.rcp
    -> Bundle-SymbolicName: org.talend.rcp; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.rcp
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.core.ui 2 0 2016-10-25 16:34:20.765
!MESSAGE Could not resolve module: org.talend.core.ui
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.components.localprovider 4 0 2016-10-25 16:34:20.766
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.components.localprovider
  Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
    -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.common.ui.runtime
         Unresolved requirement: Import-Package: org.eclipse.swt.layout
           -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
              org.eclipse.swt.gtk.hpux.ia64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.graphics
           -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
              org.eclipse.swt.gtk.linux.x86_64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
         Unresolved requirement: Import-Package: org.eclipse.swt.widgets
           -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
              org.eclipse.swt.gtk.aix.ppc64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.events
           -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
              org.eclipse.swt.gtk.solaris.sparc
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
         Unresolved requirement: Import-Package: org.eclipse.swt
           -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
              org.eclipse.swt.win32.win32.x86
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
         Unresolved requirement: Import-Package: org.eclipse.swt.custom
           -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
              org.eclipse.swt.gtk.linux.s390
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.model 2 0 2016-10-25 16:34:20.768
!MESSAGE Could not resolve module: org.talend.model
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.model.nl 2 0 2016-10-25 16:34:20.768
!MESSAGE Could not resolve module: org.talend.model.nl
  Unresolved requirement: Fragment-Host: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.core.net.linux.x86_64 2 0 2016-10-25 16:34:20.768
!MESSAGE Could not resolve module: org.eclipse.core.net.linux.x86_64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=linux) (osgi.arch=x86_64))"

!ENTRY org.talend.metadata.managment.ui 2 0 2016-10-25 16:34:20.768
!MESSAGE Could not resolve module: org.talend.metadata.managment.ui
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.business.diagram.nl 2 0 2016-10-25 16:34:20.769
!MESSAGE Could not resolve module: org.talend.designer.business.diagram.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.business.diagram
    -> Bundle-SymbolicName: org.talend.designer.business.diagram; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.business.diagram
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.business.diagram 2 0 2016-10-25 16:34:20.770
!MESSAGE Could not resolve module: org.talend.designer.business.diagram
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.core.generic 4 0 2016-10-25 16:34:20.773
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.core.generic
  Unresolved requirement: Import-Package: org.talend.components.api.component
    -> Export-Package: org.talend.components.api.component; bundle-version="0.13.1"; bundle-symbolic-name="org.talend.components.api"; version="0.13.1"; uses:="org.talend.components.api,org.talend.components.api.component.runtime,org.talend.components.api.properties,org.talend.daikon,org.talend.daikon.properties.property"
       org.talend.components.api
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.migrationTool 2 0 2016-10-25 16:34:20.775
!MESSAGE Could not resolve module: org.talend.migrationTool
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.core 4 0 2016-10-25 16:34:20.776
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.core
  Unresolved requirement: Import-Package: org.talend.hadoop.distribution
    -> Export-Package: org.talend.hadoop.distribution; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.hadoop.distribution"; version="0.0.0"
       org.talend.hadoop.distribution
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.gefabstractmap 2 0 2016-10-25 16:34:20.776
!MESSAGE Could not resolve module: org.talend.designer.gefabstractmap
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.dbmap 4 0 2016-10-25 16:34:20.777
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.dbmap
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.eclipse.swt.gtk.linux.x86 2 0 2016-10-25 16:34:20.777
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.linux.x86
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86))"

!ENTRY org.talend.hadoop.distribution.hdinsight320 2 0 2016-10-25 16:34:20.777
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.hdinsight320
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.esb.components.ws.consumer 2 0 2016-10-25 16:34:20.778
!MESSAGE Could not resolve module: org.talend.designer.esb.components.ws.consumer
  Unresolved requirement: Import-Package: org.talend.designer.core.model.components
    -> Export-Package: org.talend.designer.core.model.components; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.designer.core"; version="0.0.0"
       org.talend.designer.core
         Unresolved requirement: Import-Package: org.talend.hadoop.distribution
           -> Export-Package: org.talend.hadoop.distribution; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.hadoop.distribution"; version="0.0.0"
              org.talend.hadoop.distribution
                Unresolved requirement: Require-Bundle: org.talend.core.runtime
                  -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.core.runtime
                       Unresolved requirement: Require-Bundle: org.talend.model
                         -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                            org.talend.model
                              Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                                -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                                   org.talend.commons.runtime
                                     Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.piv200 2 0 2016-10-25 16:34:20.778
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.piv200
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.presentation.onboarding.resource 2 0 2016-10-25 16:34:20.778
!MESSAGE Could not resolve module: org.talend.presentation.onboarding.resource
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.swt.gtk.linux.ppc64 2 0 2016-10-25 16:34:20.779
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.linux.ppc64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=ppc64))"

!ENTRY org.eclipse.equinox.launcher.win32.win32.x86_64 2 0 2016-10-25 16:34:20.779
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.win32.win32.x86_64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86_64))"

!ENTRY org.talend.components.common 2 0 2016-10-25 16:34:20.779
!MESSAGE Could not resolve module: org.talend.components.common
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.codegen.nl 2 0 2016-10-25 16:34:20.780
!MESSAGE Could not resolve module: org.talend.designer.codegen.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.codegen
    -> Bundle-SymbolicName: org.talend.designer.codegen; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.codegen
         Unresolved requirement: Require-Bundle: org.talend.core.repository
           -> Bundle-SymbolicName: org.talend.core.repository; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.repository
                Unresolved requirement: Require-Bundle: org.talend.core.runtime
                  -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.core.runtime
                       Unresolved requirement: Require-Bundle: org.talend.model
                         -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                            org.talend.model
                              Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                                -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                                   org.talend.commons.runtime
                                     Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.core.resources.win32.x86 2 0 2016-10-25 16:34:20.780
!MESSAGE Could not resolve module: org.eclipse.core.resources.win32.x86
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=win32) (osgi.arch=x86))"

!ENTRY org.talend.repository.json 2 0 2016-10-25 16:34:20.780
!MESSAGE Could not resolve module: org.talend.repository.json
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.runtime.visualization.tools 2 0 2016-10-25 16:34:20.780
!MESSAGE Could not resolve module: org.talend.designer.runtime.visualization.tools
  Unresolved requirement: Require-Bundle: org.talend.designer.runtime.visualization
    -> Bundle-SymbolicName: org.talend.designer.runtime.visualization; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.runtime.visualization
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.swt.gtk.solaris.x86 2 0 2016-10-25 16:34:20.781
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.solaris.x86
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=x86))"

!ENTRY org.talend.designer.xmlmap 2 0 2016-10-25 16:34:20.781
!MESSAGE Could not resolve module: org.talend.designer.xmlmap
  Unresolved requirement: Require-Bundle: org.talend.model; visibility:="reexport"
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.repository.mdm.nl 2 0 2016-10-25 16:34:20.781
!MESSAGE Could not resolve module: org.talend.repository.mdm.nl
  Unresolved requirement: Fragment-Host: org.talend.repository.mdm
    -> Bundle-SymbolicName: org.talend.repository.mdm; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.repository.mdm
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.equinox.launcher.gtk.linux.x86_64 2 0 2016-10-25 16:34:20.782
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.gtk.linux.x86_64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"

!ENTRY org.talend.designer.esb.components.rs.consumer 4 0 2016-10-25 16:34:20.782
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.esb.components.rs.consumer
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh540 2 0 2016-10-25 16:34:20.782
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.cdh540
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.repository.view.di.nl 2 0 2016-10-25 16:34:20.783
!MESSAGE Could not resolve module: org.talend.repository.view.di.nl
  Unresolved requirement: Fragment-Host: org.talend.repository.view.di
    -> Bundle-SymbolicName: org.talend.repository.view.di; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.repository.view.di
         Unresolved requirement: Require-Bundle: org.talend.commons.ui
           -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.commons.ui
                Unresolved requirement: Require-Bundle: org.talend.utils
                  -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
                     org.talend.utils
                       Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                         -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                            org.talend.daikon
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.core.filesystem.linux.x86_64 2 0 2016-10-25 16:34:20.783
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.linux.x86_64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=linux) (osgi.arch=x86_64))"

!ENTRY org.talend.spagic.engines.client 2 0 2016-10-25 16:34:20.786
!MESSAGE Could not resolve module: org.talend.spagic.engines.client
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.eclipse.equinox.launcher.gtk.linux.s390x 2 0 2016-10-25 16:34:20.786
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.gtk.linux.s390x
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390x))"

!ENTRY org.talend.hadoop.distribution.cdh510mr1 2 0 2016-10-25 16:34:20.788
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.cdh510mr1
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.esb.components.ws.consumer 4 0 2016-10-25 16:34:20.789
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.esb.components.ws.consumer
  Unresolved requirement: Import-Package: org.talend.designer.core.model.components
    -> Export-Package: org.talend.designer.core.model.components; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.designer.core"; version="0.0.0"
       org.talend.designer.core
         Unresolved requirement: Import-Package: org.talend.hadoop.distribution
           -> Export-Package: org.talend.hadoop.distribution; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.hadoop.distribution"; version="0.0.0"
              org.talend.hadoop.distribution
                Unresolved requirement: Require-Bundle: org.talend.core.runtime
                  -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.core.runtime
                       Unresolved requirement: Require-Bundle: org.talend.model
                         -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                            org.talend.model
                              Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                                -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                                   org.talend.commons.runtime
                                     Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.core 2 0 2016-10-25 16:34:20.790
!MESSAGE Could not resolve module: org.talend.designer.core
  Unresolved requirement: Import-Package: org.talend.hadoop.distribution
    -> Export-Package: org.talend.hadoop.distribution; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.hadoop.distribution"; version="0.0.0"
       org.talend.hadoop.distribution
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.equinox.launcher.gtk.linux.ppc 2 0 2016-10-25 16:34:20.790
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.gtk.linux.ppc
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=ppc))"

!ENTRY org.talend.designer.documentation 2 0 2016-10-25 16:34:20.790
!MESSAGE Could not resolve module: org.talend.designer.documentation
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.components.jira 2 0 2016-10-25 16:34:20.790
!MESSAGE Could not resolve module: org.talend.components.jira
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.cdh550 2 0 2016-10-25 16:34:20.791
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.cdh550
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.esb.routines 4 0 2016-10-25 16:34:20.791
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.esb.routines
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh500mr2 2 0 2016-10-25 16:34:20.791
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.cdh500mr2
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.equinox.security.win32.x86_64 2 0 2016-10-25 16:34:20.792
!MESSAGE Could not resolve module: org.eclipse.equinox.security.win32.x86_64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=win32) (osgi.arch=x86_64))"

!ENTRY org.eclipse.equinox.launcher.win32.win32.x86 2 0 2016-10-25 16:34:20.792
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.win32.win32.x86
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"

!ENTRY org.eclipse.core.filesystem.aix.ppc 2 0 2016-10-25 16:34:20.792
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.aix.ppc
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=aix) (osgi.arch=ppc))"

!ENTRY org.talend.hadoop.distribution.emr240 2 0 2016-10-25 16:34:20.792
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.emr240
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.repository.ftp.nl 2 0 2016-10-25 16:34:20.793
!MESSAGE Could not resolve module: org.talend.repository.ftp.nl
  Unresolved requirement: Fragment-Host: org.talend.repository.ftp
    -> Bundle-SymbolicName: org.talend.repository.ftp; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.repository.ftp
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.repository.ftp 2 0 2016-10-25 16:34:20.793
!MESSAGE Could not resolve module: org.talend.repository.ftp
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.librariesmanager.nl 2 0 2016-10-25 16:34:20.793
!MESSAGE Could not resolve module: org.talend.librariesmanager.nl
  Unresolved requirement: Fragment-Host: org.talend.librariesmanager
    -> Bundle-SymbolicName: org.talend.librariesmanager; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.librariesmanager
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.runprocess 2 0 2016-10-25 16:34:20.794
!MESSAGE Could not resolve module: org.talend.designer.runprocess
  Unresolved requirement: Import-Package: org.talend.designer.runtime.visualization
    -> Export-Package: org.talend.designer.runtime.visualization; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.designer.runtime.visualization"; version="0.0.0"
       org.talend.designer.runtime.visualization
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.equinox.launcher.gtk.linux.s390 2 0 2016-10-25 16:34:20.794
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.gtk.linux.s390
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.help.nl 2 0 2016-10-25 16:34:20.794
!MESSAGE Could not resolve module: org.talend.help.nl
  Unresolved requirement: Fragment-Host: org.talend.help
    -> Bundle-SymbolicName: org.talend.help; bundle-version="6.2.1.20160705_2100"; singleton:="true"
       org.talend.help
         Unresolved requirement: Require-Bundle: org.talend.commons.ui
           -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.commons.ui
                Unresolved requirement: Require-Bundle: org.talend.utils
                  -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
                     org.talend.utils
                       Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                         -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                            org.talend.daikon
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.cdh4mr2 2 0 2016-10-25 16:34:20.795
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.cdh4mr2
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.registration 2 0 2016-10-25 16:34:20.795
!MESSAGE Could not resolve module: org.talend.registration
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.webservice.nl 2 0 2016-10-25 16:34:20.796
!MESSAGE Could not resolve module: org.talend.designer.webservice.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.webservice
    -> Bundle-SymbolicName: org.talend.designer.webservice; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.webservice
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.webservice 2 0 2016-10-25 16:34:20.796
!MESSAGE Could not resolve module: org.talend.designer.webservice
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.filemultischemas 4 0 2016-10-25 16:34:20.797
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.filemultischemas
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.eclipse.core.filesystem.win32.x86_64 2 0 2016-10-25 16:34:20.797
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.win32.x86_64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=win32) (osgi.arch=x86_64))"

!ENTRY org.talend.hadoop.distribution.hdinsight340 2 0 2016-10-25 16:34:20.798
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.hdinsight340
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.equinox.launcher.gtk.solaris.sparc 2 0 2016-10-25 16:34:20.798
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.gtk.solaris.sparc
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"

!ENTRY org.eclipse.swt.win32.win32.x86 2 0 2016-10-25 16:34:20.798
!MESSAGE Could not resolve module: org.eclipse.swt.win32.win32.x86
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"

!ENTRY org.talend.sqlbuilder 2 0 2016-10-25 16:34:20.799
!MESSAGE Could not resolve module: org.talend.sqlbuilder
  Unresolved requirement: Require-Bundle: org.talend.core.repository
    -> Bundle-SymbolicName: org.talend.core.repository; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.repository
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.resources 2 0 2016-10-25 16:34:20.799
!MESSAGE Could not resolve module: org.talend.resources
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.resources.nl 2 0 2016-10-25 16:34:20.800
!MESSAGE Could not resolve module: org.talend.resources.nl
  Unresolved requirement: Fragment-Host: org.talend.resources
    -> Bundle-SymbolicName: org.talend.resources; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.resources
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.eclipse.core.resources.win32.x86_64 2 0 2016-10-25 16:34:20.800
!MESSAGE Could not resolve module: org.eclipse.core.resources.win32.x86_64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=win32) (osgi.arch=x86_64))"

!ENTRY org.talend.repository 2 0 2016-10-25 16:34:20.801
!MESSAGE Could not resolve module: org.talend.repository
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.equinox.launcher.gtk.aix.ppc64 2 0 2016-10-25 16:34:20.801
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.gtk.aix.ppc64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"

!ENTRY org.talend.hadoop.distribution.emr400 2 0 2016-10-25 16:34:20.801
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.emr400
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.core.filesystem.linux.ppc 2 0 2016-10-25 16:34:20.802
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.linux.ppc
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=linux) (osgi.arch=ppc))"

!ENTRY org.talend.designer.fileoutputxml 4 0 2016-10-25 16:34:20.802
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.fileoutputxml
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.librariesmanager.ui 2 0 2016-10-25 16:34:20.802
!MESSAGE Could not resolve module: org.talend.librariesmanager.ui
  Unresolved requirement: Require-Bundle: org.talend.commons.ui
    -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.commons.ui
         Unresolved requirement: Require-Bundle: org.talend.utils
           -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
              org.talend.utils
                Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                  -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                     org.talend.daikon
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.mapr213 2 0 2016-10-25 16:34:20.803
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.mapr213
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.hdp200 2 0 2016-10-25 16:34:20.803
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.hdp200
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.equinox.launcher.gtk.hpux.ia64 2 0 2016-10-25 16:34:20.803
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.gtk.hpux.ia64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"

!ENTRY org.talend.platform.logging 2 0 2016-10-25 16:34:20.804
!MESSAGE Could not resolve module: org.talend.platform.logging
  Unresolved requirement: Require-Bundle: org.talend.utils
    -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
       org.talend.utils
         Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
           -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
              org.talend.daikon
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.librariesmanager.ui.nl 2 0 2016-10-25 16:34:20.804
!MESSAGE Could not resolve module: org.talend.librariesmanager.ui.nl
  Unresolved requirement: Fragment-Host: org.talend.librariesmanager.ui
    -> Bundle-SymbolicName: org.talend.librariesmanager.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.librariesmanager.ui
         Unresolved requirement: Require-Bundle: org.talend.commons.ui
           -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.commons.ui
                Unresolved requirement: Require-Bundle: org.talend.utils
                  -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
                     org.talend.utils
                       Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                         -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                            org.talend.daikon
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.presentation.onboarding.resource.nl 2 0 2016-10-25 16:34:20.804
!MESSAGE Could not resolve module: org.talend.presentation.onboarding.resource.nl
  Unresolved requirement: Fragment-Host: org.talend.presentation.onboarding.resource
    -> Bundle-SymbolicName: org.talend.presentation.onboarding.resource; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.presentation.onboarding.resource
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.hdinsight310 2 0 2016-10-25 16:34:20.805
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.hdinsight310
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.commons.ui.nl 2 0 2016-10-25 16:34:20.805
!MESSAGE Could not resolve module: org.talend.commons.ui.nl
  Unresolved requirement: Fragment-Host: org.talend.commons.ui
    -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.commons.ui
         Unresolved requirement: Require-Bundle: org.talend.utils
           -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
              org.talend.utils
                Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                  -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                     org.talend.daikon
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.utils 2 0 2016-10-25 16:34:20.805
!MESSAGE Could not resolve module: org.talend.utils
  Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
    -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
       org.talend.daikon
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.gefabstractmap 4 0 2016-10-25 16:34:20.806
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.gefabstractmap
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.metadata.managment 2 0 2016-10-25 16:34:20.806
!MESSAGE Could not resolve module: org.talend.metadata.managment
  Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
    -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.common.ui.runtime
         Unresolved requirement: Import-Package: org.eclipse.swt.layout
           -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
              org.eclipse.swt.gtk.hpux.ia64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.graphics
           -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
              org.eclipse.swt.gtk.linux.x86_64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
         Unresolved requirement: Import-Package: org.eclipse.swt.widgets
           -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
              org.eclipse.swt.gtk.aix.ppc64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.events
           -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
              org.eclipse.swt.gtk.solaris.sparc
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
         Unresolved requirement: Import-Package: org.eclipse.swt
           -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
              org.eclipse.swt.win32.win32.x86
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
         Unresolved requirement: Import-Package: org.eclipse.swt.custom
           -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
              org.eclipse.swt.gtk.linux.s390
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.eclipse.swt.gtk.linux.ppc 2 0 2016-10-25 16:34:20.806
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.linux.ppc
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=ppc))"

!ENTRY org.talend.designer.maven.tos 2 0 2016-10-25 16:34:20.806
!MESSAGE Could not resolve module: org.talend.designer.maven.tos
  Unresolved requirement: Fragment-Host: org.talend.designer.maven; bundle-version="6.2.1"
    -> Bundle-SymbolicName: org.talend.designer.maven; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.maven
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.libraries.hadoop.mapr.5.0.0 2 0 2016-10-25 16:34:20.807
!MESSAGE Could not resolve module: org.talend.libraries.hadoop.mapr.5.0.0
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.swt.win32.win32.x86_64 2 0 2016-10-25 16:34:20.807
!MESSAGE Could not resolve module: org.eclipse.swt.win32.win32.x86_64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86_64))"

!ENTRY org.eclipse.swt.gtk.hpux.ia64 2 0 2016-10-25 16:34:20.807
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.hpux.ia64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"

!ENTRY org.talend.designer.maven.job 2 0 2016-10-25 16:34:20.807
!MESSAGE Could not resolve module: org.talend.designer.maven.job
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.model.migration.nl 2 0 2016-10-25 16:34:20.808
!MESSAGE Could not resolve module: org.talend.model.migration.nl
  Unresolved requirement: Fragment-Host: org.talend.model.migration
    -> Bundle-SymbolicName: org.talend.model.migration; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model.migration
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.repository.view.di 2 0 2016-10-25 16:34:20.808
!MESSAGE Could not resolve module: org.talend.repository.view.di
  Unresolved requirement: Require-Bundle: org.talend.commons.ui
    -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.commons.ui
         Unresolved requirement: Require-Bundle: org.talend.utils
           -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
              org.talend.utils
                Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                  -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                     org.talend.daikon
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.sbi.engines.client 2 0 2016-10-25 16:34:20.809
!MESSAGE Could not resolve module: org.talend.sbi.engines.client
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.hadoop.distribution.emr103 2 0 2016-10-25 16:34:20.809
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.emr103
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.hl7 4 0 2016-10-25 16:34:20.809
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.hl7
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.cdh570 2 0 2016-10-25 16:34:20.809
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.cdh570
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.repository.view 2 0 2016-10-25 16:34:20.810
!MESSAGE Could not resolve module: org.talend.repository.view
  Unresolved requirement: Require-Bundle: org.talend.model; visibility:="reexport"
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.mapr401 2 0 2016-10-25 16:34:20.810
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.mapr401
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.mapr510 2 0 2016-10-25 16:34:20.810
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.mapr510
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.equinox.security.win32.x86 2 0 2016-10-25 16:34:20.810
!MESSAGE Could not resolve module: org.eclipse.equinox.security.win32.x86
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=win32) (osgi.arch=x86))"

!ENTRY org.talend.designer.core.nl 2 0 2016-10-25 16:34:20.811
!MESSAGE Could not resolve module: org.talend.designer.core.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.core
    -> Bundle-SymbolicName: org.talend.designer.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.core
         Unresolved requirement: Import-Package: org.talend.hadoop.distribution
           -> Export-Package: org.talend.hadoop.distribution; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.hadoop.distribution"; version="0.0.0"
              org.talend.hadoop.distribution
                Unresolved requirement: Require-Bundle: org.talend.core.runtime
                  -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.core.runtime
                       Unresolved requirement: Require-Bundle: org.talend.model
                         -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                            org.talend.model
                              Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                                -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                                   org.talend.commons.runtime
                                     Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.core.filesystem.linux.x86 2 0 2016-10-25 16:34:20.811
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.linux.x86
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=linux) (osgi.arch=x86))"

!ENTRY org.talend.daikon 2 0 2016-10-25 16:34:20.811
!MESSAGE Could not resolve module: org.talend.daikon
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.repository.items.importexport 2 0 2016-10-25 16:34:20.812
!MESSAGE Could not resolve module: org.talend.repository.items.importexport
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.librariesmanager 2 0 2016-10-25 16:34:20.812
!MESSAGE Could not resolve module: org.talend.librariesmanager
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.swt.gtk.linux.s390x 2 0 2016-10-25 16:34:20.812
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.linux.s390x
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390x))"

!ENTRY org.talend.rcp 2 0 2016-10-25 16:34:20.817
!MESSAGE Could not resolve module: org.talend.rcp
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.mapper 4 0 2016-10-25 16:34:20.818
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.mapper
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.sqlbuilder.nl 2 0 2016-10-25 16:34:20.818
!MESSAGE Could not resolve module: org.talend.sqlbuilder.nl
  Unresolved requirement: Fragment-Host: org.talend.sqlbuilder
    -> Bundle-SymbolicName: org.talend.sqlbuilder; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.sqlbuilder
         Unresolved requirement: Require-Bundle: org.talend.core.repository
           -> Bundle-SymbolicName: org.talend.core.repository; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.repository
                Unresolved requirement: Require-Bundle: org.talend.core.runtime
                  -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.core.runtime
                       Unresolved requirement: Require-Bundle: org.talend.model
                         -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                            org.talend.model
                              Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                                -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                                   org.talend.commons.runtime
                                     Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.repository.metadata 2 0 2016-10-25 16:34:20.819
!MESSAGE Could not resolve module: org.talend.repository.metadata
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.model.edit 2 0 2016-10-25 16:34:20.819
!MESSAGE Could not resolve module: org.talend.model.edit
  Unresolved requirement: Require-Bundle: org.talend.cwm.mip.edit
    -> Bundle-SymbolicName: org.talend.cwm.mip.edit; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.cwm.mip.edit
         Unresolved requirement: Require-Bundle: org.talend.cwm.mip; visibility:="reexport"
           -> Bundle-SymbolicName: org.talend.cwm.mip; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.cwm.mip
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.expressionbuilder 2 0 2016-10-25 16:34:20.819
!MESSAGE Could not resolve module: org.talend.expressionbuilder
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.core.repository 2 0 2016-10-25 16:34:20.820
!MESSAGE Could not resolve module: org.talend.core.repository
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.scd 2 0 2016-10-25 16:34:20.820
!MESSAGE Could not resolve module: org.talend.designer.scd
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.abstractmap.nl 2 0 2016-10-25 16:34:20.821
!MESSAGE Could not resolve module: org.talend.designer.abstractmap.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.abstractmap
    -> Bundle-SymbolicName: org.talend.designer.abstractmap; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.abstractmap
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.eclipse.equinox.launcher.gtk.linux.ppc64 2 0 2016-10-25 16:34:20.826
!MESSAGE Could not resolve module: org.eclipse.equinox.launcher.gtk.linux.ppc64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=ppc64))"

!ENTRY org.talend.designer.maven.job 4 0 2016-10-25 16:34:20.827
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.maven.job
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.eclipse.core.filesystem.hpux.ia64 2 0 2016-10-25 16:34:20.827
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.hpux.ia64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=hpux) (osgi.arch=ia64))"

!ENTRY org.talend.designer.maven.ui 4 0 2016-10-25 16:34:20.827
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.maven.ui
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.eclipse.core.filesystem.aix.ppc64 2 0 2016-10-25 16:34:20.828
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.aix.ppc64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=aix) (osgi.arch=ppc64))"

!ENTRY org.talend.designer.maven 4 0 2016-10-25 16:34:20.828
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.maven
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.libraries.sqlbuilder 2 0 2016-10-25 16:34:20.828
!MESSAGE Could not resolve module: org.talend.libraries.sqlbuilder
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.componentdesigner.nl 2 0 2016-10-25 16:34:20.828
!MESSAGE Could not resolve module: org.talend.componentdesigner.nl
  Unresolved requirement: Fragment-Host: org.talend.componentdesigner
    -> Bundle-SymbolicName: org.talend.componentdesigner; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.componentdesigner
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.scd.nl 2 0 2016-10-25 16:34:20.829
!MESSAGE Could not resolve module: org.talend.designer.scd.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.scd
    -> Bundle-SymbolicName: org.talend.designer.scd; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.scd
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.rowgenerator 4 0 2016-10-25 16:34:20.830
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.rowgenerator
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.datatools.xml 2 0 2016-10-25 16:34:20.830
!MESSAGE Could not resolve module: org.talend.datatools.xml
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.commons.runtime.nl 2 0 2016-10-25 16:34:20.831
!MESSAGE Could not resolve module: org.talend.commons.runtime.nl
  Unresolved requirement: Fragment-Host: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.sbi.engines.client.nl 2 0 2016-10-25 16:34:20.831
!MESSAGE Could not resolve module: org.talend.sbi.engines.client.nl
  Unresolved requirement: Fragment-Host: org.talend.sbi.engines.client
    -> Bundle-SymbolicName: org.talend.sbi.engines.client; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.sbi.engines.client
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.themes.core 2 0 2016-10-25 16:34:20.832
!MESSAGE Could not resolve module: org.talend.themes.core
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.runprocess 4 0 2016-10-25 16:34:20.834
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.runprocess
  Unresolved requirement: Import-Package: org.talend.designer.runtime.visualization
    -> Export-Package: org.talend.designer.runtime.visualization; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.designer.runtime.visualization"; version="0.0.0"
       org.talend.designer.runtime.visualization
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.designer.xmlmap.nl 2 0 2016-10-25 16:34:20.835
!MESSAGE Could not resolve module: org.talend.designer.xmlmap.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.xmlmap
    -> Bundle-SymbolicName: org.talend.designer.xmlmap; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.xmlmap
         Unresolved requirement: Require-Bundle: org.talend.model; visibility:="reexport"
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.runtime.visualization.tools 4 0 2016-10-25 16:34:20.835
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.runtime.visualization.tools
  Unresolved requirement: Require-Bundle: org.talend.designer.runtime.visualization
    -> Bundle-SymbolicName: org.talend.designer.runtime.visualization; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.runtime.visualization
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.core.repository.nl 2 0 2016-10-25 16:34:20.835
!MESSAGE Could not resolve module: org.talend.core.repository.nl
  Unresolved requirement: Fragment-Host: org.talend.core.repository
    -> Bundle-SymbolicName: org.talend.core.repository; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.repository
         Unresolved requirement: Require-Bundle: org.talend.core.runtime
           -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core.runtime
                Unresolved requirement: Require-Bundle: org.talend.model
                  -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.model
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.hl7 2 0 2016-10-25 16:34:20.836
!MESSAGE Could not resolve module: org.talend.designer.hl7
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.documentation.nl 2 0 2016-10-25 16:34:20.836
!MESSAGE Could not resolve module: org.talend.designer.documentation.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.documentation
    -> Bundle-SymbolicName: org.talend.designer.documentation; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.documentation
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.alfrescooutput 2 0 2016-10-25 16:34:20.837
!MESSAGE Could not resolve module: org.talend.designer.alfrescooutput
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.dbmap 2 0 2016-10-25 16:34:20.837
!MESSAGE Could not resolve module: org.talend.designer.dbmap
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.runtime.visualization 4 0 2016-10-25 16:34:20.838
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.runtime.visualization
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.hadoop.distribution.mapr200 2 0 2016-10-25 16:34:20.839
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.mapr200
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.hdp120 2 0 2016-10-25 16:34:20.839
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.hdp120
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.swt.gtk.aix.ppc 2 0 2016-10-25 16:34:20.839
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.aix.ppc
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc))"

!ENTRY org.talend.hadoop.distribution.mapr500 2 0 2016-10-25 16:34:20.840
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.mapr500
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.hdp130 2 0 2016-10-25 16:34:20.840
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.hdp130
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.metadata.managment.nl 2 0 2016-10-25 16:34:20.840
!MESSAGE Could not resolve module: org.talend.metadata.managment.nl
  Unresolved requirement: Fragment-Host: org.talend.metadata.managment
    -> Bundle-SymbolicName: org.talend.metadata.managment; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.metadata.managment
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.hadoop.distribution.mapr410 2 0 2016-10-25 16:34:20.841
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.mapr410
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.piv101 2 0 2016-10-25 16:34:20.841
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.piv101
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.common.ui.runtime 2 0 2016-10-25 16:34:20.842
!MESSAGE Could not resolve module: org.talend.common.ui.runtime
  Unresolved requirement: Import-Package: org.eclipse.swt.layout
    -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
       org.eclipse.swt.gtk.hpux.ia64
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
  Unresolved requirement: Import-Package: org.eclipse.swt.graphics
    -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
       org.eclipse.swt.gtk.linux.x86_64
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
  Unresolved requirement: Require-Bundle: org.talend.commons.runtime
    -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
       org.talend.commons.runtime
         Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
  Unresolved requirement: Import-Package: org.eclipse.swt.widgets
    -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
       org.eclipse.swt.gtk.aix.ppc64
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
  Unresolved requirement: Import-Package: org.eclipse.swt.events
    -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
       org.eclipse.swt.gtk.solaris.sparc
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
  Unresolved requirement: Import-Package: org.eclipse.swt
    -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
       org.eclipse.swt.win32.win32.x86
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
  Unresolved requirement: Import-Package: org.eclipse.swt.custom
    -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
       org.eclipse.swt.gtk.linux.s390
         Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.hadoop.distribution.emr240hive0131 2 0 2016-10-25 16:34:20.842
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.emr240hive0131
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.fileoutputxml.nl 2 0 2016-10-25 16:34:20.843
!MESSAGE Could not resolve module: org.talend.designer.fileoutputxml.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.fileoutputxml
    -> Bundle-SymbolicName: org.talend.designer.fileoutputxml; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.fileoutputxml
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.hadoop.distribution.hdp240 2 0 2016-10-25 16:34:20.843
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.hdp240
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.scd 4 0 2016-10-25 16:34:20.845
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.scd
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.items.importexport.ui.nl 2 0 2016-10-25 16:34:20.846
!MESSAGE Could not resolve module: org.talend.repository.items.importexport.ui.nl
  Unresolved requirement: Fragment-Host: org.talend.repository.items.importexport.ui
    -> Bundle-SymbolicName: org.talend.repository.items.importexport.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.repository.items.importexport.ui
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.swt.gtk.linux.s390 2 0 2016-10-25 16:34:20.846
!MESSAGE Could not resolve module: org.eclipse.swt.gtk.linux.s390
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.designer.gefabstractmap.nl 2 0 2016-10-25 16:34:20.846
!MESSAGE Could not resolve module: org.talend.designer.gefabstractmap.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.gefabstractmap
    -> Bundle-SymbolicName: org.talend.designer.gefabstractmap; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.gefabstractmap
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.components.exchange.nl 2 0 2016-10-25 16:34:20.847
!MESSAGE Could not resolve module: org.talend.designer.components.exchange.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.components.exchange
    -> Bundle-SymbolicName: org.talend.designer.components.exchange; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.components.exchange
         Unresolved requirement: Import-Package: org.talend.registration.wizards.register
           -> Export-Package: org.talend.registration.wizards.register; bundle-version="6.2.1.20160704_1411"; bundle-symbolic-name="org.talend.registration"; version="0.0.0"
              org.talend.registration
                Unresolved requirement: Require-Bundle: org.talend.core.runtime
                  -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.core.runtime
                       Unresolved requirement: Require-Bundle: org.talend.model
                         -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                            org.talend.model
                              Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                                -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                                   org.talend.commons.runtime
                                     Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.spss 4 0 2016-10-25 16:34:20.847
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.talend.designer.spss
  Unresolved requirement: Require-Bundle: org.talend.commons.ui
    -> Bundle-SymbolicName: org.talend.commons.ui; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.commons.ui
         Unresolved requirement: Require-Bundle: org.talend.utils
           -> Bundle-SymbolicName: org.talend.utils; bundle-version="6.2.1.20160704_1411"
              org.talend.utils
                Unresolved requirement: Require-Bundle: org.talend.daikon; visibility:="reexport"
                  -> Bundle-SymbolicName: org.talend.daikon; bundle-version="0.12.1"
                     org.talend.daikon
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
    at org.eclipse.osgi.container.Module.start(Module.java:434)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1498)
    at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
    at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
    at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)
!ENTRY org.talend.repository.items.importexport.ui 2 0 2016-10-25 16:34:20.847
!MESSAGE Could not resolve module: org.talend.repository.items.importexport.ui
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.repository.localprovider 2 0 2016-10-25 16:34:20.848
!MESSAGE Could not resolve module: org.talend.repository.localprovider
  Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
    -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.common.ui.runtime
         Unresolved requirement: Import-Package: org.eclipse.swt.layout
           -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
              org.eclipse.swt.gtk.hpux.ia64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.graphics
           -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
              org.eclipse.swt.gtk.linux.x86_64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
         Unresolved requirement: Import-Package: org.eclipse.swt.widgets
           -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
              org.eclipse.swt.gtk.aix.ppc64
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
         Unresolved requirement: Import-Package: org.eclipse.swt.events
           -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
              org.eclipse.swt.gtk.solaris.sparc
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
         Unresolved requirement: Import-Package: org.eclipse.swt
           -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
              org.eclipse.swt.win32.win32.x86
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
         Unresolved requirement: Import-Package: org.eclipse.swt.custom
           -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
              org.eclipse.swt.gtk.linux.s390
                Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.hadoop.distribution 2 0 2016-10-25 16:34:20.848
!MESSAGE Could not resolve module: org.talend.hadoop.distribution
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.hadoop.distribution.hdp220 2 0 2016-10-25 16:34:20.850
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.hdp220
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.rowgenerator.nl 2 0 2016-10-25 16:34:20.850
!MESSAGE Could not resolve module: org.talend.designer.rowgenerator.nl
  Unresolved requirement: Fragment-Host: org.talend.designer.rowgenerator
    -> Bundle-SymbolicName: org.talend.designer.rowgenerator; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.designer.rowgenerator
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.spagic.engines.client.nl 2 0 2016-10-25 16:34:20.851
!MESSAGE Could not resolve module: org.talend.spagic.engines.client.nl
  Unresolved requirement: Fragment-Host: org.talend.spagic.engines.client
    -> Bundle-SymbolicName: org.talend.spagic.engines.client; bundle-version="6.2.1.20160704_1411"; singleton="true"; singleton:="true"
       org.talend.spagic.engines.client
         Unresolved requirement: Require-Bundle: org.talend.core
           -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.core
                Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
                  -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.common.ui.runtime
                       Unresolved requirement: Import-Package: org.eclipse.swt.layout
                         -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                            org.eclipse.swt.gtk.hpux.ia64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                         -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.x86_64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                       Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                         -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                            org.talend.commons.runtime
                              Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                         -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                            org.eclipse.swt.gtk.aix.ppc64
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.events
                         -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                            org.eclipse.swt.gtk.solaris.sparc
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                       Unresolved requirement: Import-Package: org.eclipse.swt
                         -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                            org.eclipse.swt.win32.win32.x86
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                       Unresolved requirement: Import-Package: org.eclipse.swt.custom
                         -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                            org.eclipse.swt.gtk.linux.s390
                              Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.model.edit.nl 2 0 2016-10-25 16:34:20.852
!MESSAGE Could not resolve module: org.talend.model.edit.nl
  Unresolved requirement: Fragment-Host: org.talend.model.edit
    -> Bundle-SymbolicName: org.talend.model.edit; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model.edit
         Unresolved requirement: Require-Bundle: org.talend.cwm.mip.edit
           -> Bundle-SymbolicName: org.talend.cwm.mip.edit; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.cwm.mip.edit
                Unresolved requirement: Require-Bundle: org.talend.cwm.mip; visibility:="reexport"
                  -> Bundle-SymbolicName: org.talend.cwm.mip; bundle-version="6.2.1.20160704_1411"; singleton:="true"
                     org.talend.cwm.mip
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.model.migration 2 0 2016-10-25 16:34:20.852
!MESSAGE Could not resolve module: org.talend.model.migration
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.esb.routines 2 0 2016-10-25 16:34:20.853
!MESSAGE Could not resolve module: org.talend.designer.esb.routines
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.components.api.service 2 0 2016-10-25 16:34:20.854
!MESSAGE Could not resolve module: org.talend.components.api.service
  Unresolved requirement: Import-Package: org.talend.components.api.component; version="
         Unresolved requirement: Import-Package: org.talend.daikon; version="
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.componentdesigner 2 0 2016-10-25 16:34:20.854
!MESSAGE Could not resolve module: org.talend.componentdesigner
  Unresolved requirement: Require-Bundle: org.talend.model
    -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.model
         Unresolved requirement: Require-Bundle: org.talend.commons.runtime
           -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
              org.talend.commons.runtime
                Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.talend.designer.filemultischemas 2 0 2016-10-25 16:34:20.855
!MESSAGE Could not resolve module: org.talend.designer.filemultischemas
  Unresolved requirement: Require-Bundle: org.talend.core
    -> Bundle-SymbolicName: org.talend.core; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=solaris) (osgi.arch=sparc))"
                Unresolved requirement: Import-Package: org.eclipse.swt
                  -> Export-Package: org.eclipse.swt; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.win32.win32.x86"; version="0.0.0"
                     org.eclipse.swt.win32.win32.x86
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))"
                Unresolved requirement: Import-Package: org.eclipse.swt.custom
                  -> Export-Package: org.eclipse.swt.custom; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.s390"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.s390
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=s390))"

!ENTRY org.talend.hadoop.distribution.emr450 2 0 2016-10-25 16:34:20.855
!MESSAGE Could not resolve module: org.talend.hadoop.distribution.emr450
  Unresolved requirement: Require-Bundle: org.talend.core.runtime
    -> Bundle-SymbolicName: org.talend.core.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.core.runtime
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.compare.win32 2 0 2016-10-25 16:34:20.856
!MESSAGE Could not resolve module: org.eclipse.compare.win32
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(osgi.os=win32)"

!ENTRY org.eclipse.core.filesystem.linux.ppc64 2 0 2016-10-25 16:34:20.856
!MESSAGE Could not resolve module: org.eclipse.core.filesystem.linux.ppc64
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.os=linux) (osgi.arch=ppc64))"

!ENTRY org.talend.repository.metadata.nl 2 0 2016-10-25 16:34:20.857
!MESSAGE Could not resolve module: org.talend.repository.metadata.nl
  Unresolved requirement: Fragment-Host: org.talend.repository.metadata
    -> Bundle-SymbolicName: org.talend.repository.metadata; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.repository.metadata
         Unresolved requirement: Require-Bundle: org.talend.model
           -> Bundle-SymbolicName: org.talend.model; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.model
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

!ENTRY org.eclipse.swt.cocoa.macosx 2 0 2016-10-25 16:34:20.857
!MESSAGE Could not resolve module: org.eclipse.swt.cocoa.macosx
  Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=cocoa) (osgi.os=macosx) (|(osgi.arch=x86)(osgi.arch=ppc)) )"

!ENTRY org.eclipse.jdt.annotation 2 0 2016-10-25 16:34:20.857
!MESSAGE Could not resolve module: org.eclipse.jdt.annotation
  Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"

!ENTRY org.talend.repository.localprovider.nl 2 0 2016-10-25 16:34:20.858
!MESSAGE Could not resolve module: org.talend.repository.localprovider.nl
  Unresolved requirement: Fragment-Host: org.talend.repository.localprovider
    -> Bundle-SymbolicName: org.talend.repository.localprovider; bundle-version="6.2.1.20160704_1411"; singleton:="true"
       org.talend.repository.localprovider
         Unresolved requirement: Require-Bundle: org.talend.common.ui.runtime
           -> Bundle-SymbolicName: org.talend.common.ui.runtime; bundle-version="6.2.1.20160704_1411"; singleton:="true"
              org.talend.common.ui.runtime
                Unresolved requirement: Import-Package: org.eclipse.swt.layout
                  -> Export-Package: org.eclipse.swt.layout; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.hpux.ia64"; version="0.0.0"
                     org.eclipse.swt.gtk.hpux.ia64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=hpux) (osgi.arch=ia64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.graphics
                  -> Export-Package: org.eclipse.swt.graphics; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.linux.x86_64"; version="0.0.0"
                     org.eclipse.swt.gtk.linux.x86_64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86_64))"
                Unresolved requirement: Require-Bundle: org.talend.commons.runtime
                  -> Bundle-SymbolicName: org.talend.commons.runtime; bundle-version="6.2.1.20160704_1411"
                     org.talend.commons.runtime
                       Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"
                Unresolved requirement: Import-Package: org.eclipse.swt.widgets
                  -> Export-Package: org.eclipse.swt.widgets; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.aix.ppc64"; version="0.0.0"
                     org.eclipse.swt.gtk.aix.ppc64
                       Unresolved requirement: Require-Capability: eclipse.platform; filter:="(& (osgi.ws=gtk) (osgi.os=aix) (osgi.arch=ppc64))"
                Unresolved requirement: Import-Package: org.eclipse.swt.events
                  -> Export-Package: org.eclipse.swt.events; bundle-version="3.103.1.v20140903-1947"; bundle-symbolic-name="org.eclipse.swt.gtk.solaris.sparc"; version="0.0.0"
                     org.eclipse.swt.gtk.solaris.sparc
                       Unresolved requirement: Require-Capabi