(Centos 7) OpenStudio 6.4.1 - "connect to TalendForge" screen issue

Four Stars

(Centos 7) OpenStudio 6.4.1 - "connect to TalendForge" screen issue

Hello,

 

At the Studio startup, a popup form to connect to TalendForge is displayed.

No button works on this form.

"create account", "connect with existing account" or "skip this step", all this button only refresh the same page.

 

There is no way to leave this screen. The only way is to kill the task with system command. I can never use the studio.

 

Do you have an idea ?

 

 

My environment :

 

Talend : OpenStudio ESB 6.4.1

OS : Linux

[root@srv-talend-dev softwares]# rpm --query centos-release
centos-release-7-2.1511.el7.centos.2.10.x86_64
[root@srv-talend-dev softwares]# uname -r
3.10.0-327.18.2.el7.x86_64

Moderator

Re: (Centos 7) OpenStudio 6.4.1 - "connect to TalendForge" screen issue

Hello,

We cannot repro you issue on both Window 10 and Ubuntu 16.04. Could you please re-install your talend open studio totally to see if it works?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: (Centos 7) OpenStudio 6.4.1 - "connect to TalendForge" screen issue

Hello,

 

Thanks for the reply.

 

Finally, i think i find the problem. It's a translate issue.

 

My Studio is in "French" and the links behind the button are not translate. If I turn in English my Studio all work find.

 

Do you know where i can update the languages files ?

Moderator

Re: (Centos 7) OpenStudio 6.4.1 - "connect to TalendForge" screen issue

Hello,

For Language preferences (Talend > Internationalization), please go to Window > Preferences to open the [Preferences] dialog box and expand the Talend node and click Internationalization to display the relevant view.

Best regards

Sabrina

 

 

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: (Centos 7) OpenStudio 6.4.1 - "connect to TalendForge" screen issue

Hello,

 

Thanks for the reply.

 

But my question is about to know how i can complete the translation of Talend to use it in French an d not en English.

 

Or do you know when Talend will update the translation for all user ?

Moderator

Re: (Centos 7) OpenStudio 6.4.1 - "connect to TalendForge" screen issue

Hello,

 Feel free to create a work item jira issue on talend bug tracker.

https://jira.talendforge.org/secure/Dashboard.jspa

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.