Can't run Talend Big Data Studio v6.4.1 on Mac OS X High Sierra / Java v1.9

Four Stars

Can't run Talend Big Data Studio v6.4.1 on Mac OS X High Sierra / Java v1.9

Hi there,

 

I downloaded and unpacked Talend BD Open Studio v6.4.1. I first had to run this command to actually be able to launch it:

$ xattr -c TOS_BD-macosx-cocoa.app

Then I get an error and the attached logfile.

Previous versions of Talend won't solve the problem.

 

Does anybody know how to solve this? 

 

 

 

Moderator

Re: Can't run Talend Big Data Studio v6.4.1 on Mac OS X High Sierra / Java v1.9

Hello,

The current recommended version is Java 8.

Please review the compatible versions of TalendHelpCenter:Java.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Moderator

Re: Can't run Talend Big Data Studio v6.4.1 on Mac OS X High Sierra / Java v1.9

Hello,

Can you successfully run your talend bigdata studio V 6.4.1 on Mac OS X High Sierra by using JDK 1.8?

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Talend Studio Improvements for API Services

Take a look at the Talend Studio improvements for API Services

Watch Now

Data Integration Success Stories

Take a look at some Data Integration success stories

Read