Can't Start TOS DI 7.1 in macOS High Sierra

Two Stars

Can't Start TOS DI 7.1 in macOS High Sierra

Hi Talend Gurus,

 

I downloaded and installed TOS DI 7.1 (TOS_DI-macosx-cocoa) in my MacBook PRO running macOS High Sierra 10.13.6. 

 

When I try to run it, it fails with a message:

 

"An Error has occurred: See the log file..."

 

The log file is attached here.

 

It shows the following lines at the very beginning:

 

java.version=10.0.1

 

Yet, I have downloaded and installed Oracle JDK 1.8.1_151:

 

java -version
java version "1.8.0_151"
Java(TM) SE Runtime Environment (build 1.8.0_151-b12)
Java HotSpot(TM) 64-Bit Server VM (build 25.151-b12, mixed mode)

 

Can you help me on this one?

Moderator

Re: Can't Start TOS DI 7.1 in macOS High Sierra

Hello,

Did you install both Java 10 and Java 8 in your studio?

Could you please try to add the following line in the .ini file (example: Talend-Studio-win-x86_64.ini) for studio:

-vm path to java bin

 Example:

-vm C:\Program Files\Java\jdk1.8.1_151 \bin to force Talend to plug with Java 1.8 to see if it works?

Best regards

Sabrina

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Have you checked out Talend’s 2019 Summer release yet?

Find out about Talend's 2019 Summer release

Blog

Talend Summer 2019 – What’s New?

Talend continues to revolutionize how businesses leverage speed and manage scale

Watch Now

6 Ways to Start Utilizing Machine Learning with Amazon We Services and Talend

Look at6 ways to start utilizing Machine Learning with Amazon We Services and Talend

Blog