64 bit Open Studio

One Star ysh
One Star

64 bit Open Studio

HI
I installed a 64bit JRE on a Windows 7 64 bit pc, and downloaded version 4 of TOS
hoping to install a 64 bit version of TOS.
Apparently TOS is executed in 32 bit mode.
Am I doing something wrong, or am I not launching the correct environment ?
I read somewhere in the forum the mention of Talend x64 - is this refering to
a 64bit TOS ?
Elsewhere someone suggested installing a 64bit version of Eclipse beforehand
- is this the proper approach ? Any tips on how to set this up ?
Thanks for your help
yann


http://www.azurtem.com
JustHost Web Host / SCE 5.5.0 / MySQL 5.0.89 / Apache2 2.2.1.4 / php 5.2.11 / TOS 3.2.3.r35442
Community Manager

Re: 64 bit Open Studio

Hello
Which application do you start up? is it TalendOpenStudio-win32-x86_64.exe?
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
One Star ysh
One Star

Re: 64 bit Open Studio

Hi
Thanks for the reply
I launch the entry that appears in my start menu : TOS-Win32-r41260-V4.0.1
Windows 7 64 bit task manager indicates that TOS is running in 32bit mode
yann
Community Manager

Re: 64 bit Open Studio

Hello
Go to the TOS installation folder and click on the icon "TalendOpenStudio-win32-x86_64.exe" to start up TOS.
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
One Star

Re: 64 bit Open Studio

Hi
Thanks for the suggestion
Unfortunately :
JVM terminated Exit code = -1
even though a 64bit version of Java was installed :
Verified Java Version
Congratulations!
You have the recommended Java installed (Version 6 Update 20).

Thanks for your help
yann


http://www.azurtem.com
JustHost Web Host / SCE 5.5.0 / MySQL 5.0.89 / Apache2 2.2.1.4 / php 5.2.11 / TOS 3.2.3.r35442
Seventeen Stars

Re: 64 bit Open Studio

hi all,
i'm also trying TOS on Window 7 64
In the 'window left menu' only "C:\Program Files\TOS-Win32-r41260-V4.0.1\TalendOpenStudio-win32-x86.exe" appear. (and it's work fine)
If i try to launch 'TalendOpenStudio-win32-x86_64.exe' , a pop-up appear telling that another instance is already running ...
So I have checked with 'jconsole' that any other TOS is already running , launch 'TalendOpenStudio-win32-x86_64.exe', again the same pop-up but 'jconsole' told me that is only one TOS (pid) is running !!
here some screenshot that could help you to find 'the bug'
hope it help
regards
laurent
Community Manager

Re: 64 bit Open Studio

Hi kzone
Thanks for your reporting, can you report it on our bugtracker?
Best regards
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business
Seventeen Stars

Re: 64 bit Open Studio

hi shong
it's done
regards
laurent
Six Stars

Re: 64 bit Open Studio

Kzone,
Can you check in your ~TALEND_HOME\workspace\.metadata\ and see if there is a .lock file? If so delete it, and launch the application again.
Josh
Seventeen Stars

Re: 64 bit Open Studio

hi jholman
got 'my window7' at home ... so try this tonight Smiley Happy
regards
laurent
Seventeen Stars

Re: 64 bit Open Studio

I have nothing else that a .jetmitter in the TOS workspace.
regards
laurent
Seventeen Stars

Re: 64 bit Open Studio

try new 4.0.2 and work fine on window 7 64 Smiley Happy
++