tfileInputDelimited - CSV options

One Star

tfileInputDelimited - CSV options

I tried to enable CSV options and job doesnt compile with "SYntax error on tokne'=', variable initializer expected after the token. Job runs fine when i uncheck csv options. Any suggestions?
One Star

Re: tfileInputDelimited - CSV options

Hi JoAnu,
Can you provide screenshots of what you were trying to do.
Thanks,
Dwanny
One Star

Re: tfileInputDelimited - CSV options

Dear JoAnu,
I believe you may need to check the two default options (Escape char and Text enclosure) when you select the "CSV" option. Try changing them to something valid.
G
Moderator

Re: tfileInputDelimited - CSV options

Hi,
Use a "File delimited" metadata for input will be clear for your file setting.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: tfileInputDelimited - CSV options

By passing 0 to "Trailer" solved the issue, thanks for your responses.

What’s New for Talend Spring ’19

Join us live for a sneak peek!

Sign up now

Agile Data lakes & Analytics

Accelerate your data lake projects with an agile approach

Watch

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.

Download

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch