One Star

tSendMail and Java 1.7

Hello,
after getting a new computer, some of my jobs no more sending emails via tSendMail.
Afetr investigation i recognize my Java version 1.7 is the troublemaker, if i use JRE 1.6 everything work fine.
I am not shure if i should open a Bug for TALEND or how to manage this issue.
My workarround to switch to JRE 1.6 before using TOS work well.
have a nice day
4 REPLIES

Re: tSendMail and Java 1.7

if you can provide a exaple of how to reproduce the issue, you can create a Bug on jira to make sure the Talend development guys get a look at it:
https://jira.talendforge.org/secure/Dashboard.jspa
Moderator

Re: tSendMail and Java 1.7

Hi,
So far, it recommend use java 1.6 instead of java 1.7. There are unknown conflicts in it.
See the related forum Forum 28900
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Seventeen Stars

Re: tSendMail and Java 1.7

There are more possibilities for getting trouble with this component. If have created a JIRA ticket with a attached job which runs fine under Studio 5.1.1 and does not run under Studio 5.3.0 with the same java version 1.7!
Community Manager

Re: tSendMail and Java 1.7

Hi All
If you have created a Jira issue, please post the issue ID in forum topic, it will be convenience for community users to monitor the issue and participate in discussing with Talend developers.
Shong
----------------------------------------------------------
Talend | Data Agility for Modern Business