tKafkaInput - kafka version

Four Stars

tKafkaInput - kafka version

Hi,

I would like to know if Talend support Kafka version higher than 0.10.0.1 ?, since I am not able to choose a higher version in the tKafkaInput component. I am currently using Talend Open Studio for Big Data version 6.3.1

Thanks,

Ariel

Moderator

Re: tKafkaInput - kafka version

As of right now, it supports versions

0.8.2.0

0.9.0.13

0.10.0.13