Four Stars

tGreenplumGPLoad

Hi 

 I getting the attached warning while opening the jobs, Can Anyone help in resolving the issue. From where do i need to download the component and where do i need to install..

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: tGreenplumGPLoad

Hello,

We could find tGreenplumGPLoad component in talend open studio for data integration 6.3.1.

Could you please try to re-import your job to see if it works?

1.png

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
4 REPLIES
Moderator

Re: tGreenplumGPLoad

Hello,

Did you import your job  from an old version to the latest build version 7.0.1? Are you able to see other tGreenplumXXX components in your studio?

1.png

Best regards

Sabrina

 

 

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: tGreenplumGPLoad

Yes I imported the job from 5.6 version to 6.3. apart from that all
components are theree
Moderator

Re: tGreenplumGPLoad

Hello,

We could find tGreenplumGPLoad component in talend open studio for data integration 6.3.1.

Could you please try to re-import your job to see if it works?

1.png

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
Four Stars

Re: tGreenplumGPLoad

Hi,

Thanks for the suggestion. It worked.