tGoogleAnalyticsInput Robot is missing a project number

Four Stars

tGoogleAnalyticsInput Robot is missing a project number

Anyone who can help me with this problem ?

 

When I try to run the tGoogleAnalyticsInput component I get the following error ...

 

WARN:Got error:400 Bad Request

{

"error" : "invalid_grant",

"error_description" : "Robot is missing a project number."

}

ERRORSmiley Frustratedtop processing because of this error does not allow a retry.

 

Anyone had this issue before ? Anyone knows how to solve this ?

 

Regards

Highlighted
Employee

Re: tGoogleAnalyticsInput Robot is missing a project number

Hi,

 

    It seems that the tgoogleanalyticsinput is a custom component.

 

    I would advise to contact the author for any help related to the usage of the custom components.

 

Warm Regards,
Nikhil Thampi

Please appreciate our members by giving Kudos for sharing their time for your query. If your query is answered, please mark the topic as resolved :-)


Warm Regards,
Nikhil Thampi
Please appreciate our members by giving Kudos for spending their time for your query. If your query is answered, please mark the topic as resolved :-)

What’s New for Talend Spring ’19

Watch the recorded webinar!

Watch Now

Definitive Guide to Data Quality

Create systems and workflow to manage clean data ingestion and data transformation.

Download

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch

Downloads and Trials

Test drive Talend's enterprise products.

Downloads