tGoogleAnalyticsInput Robot is missing a project number

Highlighted
Four Stars

tGoogleAnalyticsInput Robot is missing a project number

Anyone who can help me with this problem ?

 

When I try to run the tGoogleAnalyticsInput component I get the following error ...

 

WARN:Got error:400 Bad Request

{

"error" : "invalid_grant",

"error_description" : "Robot is missing a project number."

}

ERRORSmiley Frustratedtop processing because of this error does not allow a retry.

 

Anyone had this issue before ? Anyone knows how to solve this ?

 

Regards

Employee

Re: tGoogleAnalyticsInput Robot is missing a project number

Hi,

 

    It seems that the tgoogleanalyticsinput is a custom component.

 

    I would advise to contact the author for any help related to the usage of the custom components.

 

Warm Regards,
Nikhil Thampi

Please appreciate our members by giving Kudos for sharing their time for your query. If your query is answered, please mark the topic as resolved :-)

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog

How Media Organizations Achieved Success with Data Integration

Learn how media organizations have achieved success with Data Integration

Read

Tutorial

Introduction to Talend Open Studio for Data Integration.

Watch