tFileOutputDelimited -- Advanced settings -- CSV options error

Six Stars

tFileOutputDelimited -- Advanced settings -- CSV options error

When setting the tFileOutputDelimited -- Advanced settings -- CSV options Escape char to \ and Text enclosure to " get the error
Syntax error on token "Invalid Character", , expected

How does one use or change these characters so that they can be used/work? (the Escape char and Text enclosure characters, that is).
Give a graphical example. Job works if CSV options unchecked.
Cheers
One Star

Re: tFileOutputDelimited -- Advanced settings -- CSV options error

As this is usually a UNIX char convention you probably need to use \\ (double backslash) rather than just backslash...
T

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Best Practices for Using Context Variables with Talend – Part 1

Learn how to do cool things with Context Variables

Blog

Migrate Data from one Database to another with one Job using the Dynamic Schema

Find out how to migrate from one database to another using the Dynamic schema

Blog

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog