tAccessInput mixing fields

Four Stars

tAccessInput mixing fields

In the project I use tAccessInput for rows input from .accdb, and tXMLMap to build output XML document:  

job.JPG 

 

In development environment everything works fine, also if I export the job and run it outside of TOS on the same machine. 

 

If I export the job and run it under 32-bit java, the numeric fields from Access table are mixed up in resulting XML. 

Development computer is Win10 64 bit with TOS DI v6.4.1 and 

 

Java(TM) SE Runtime Environment (build 1.8.0_152-b16)
Java HotSpot(TM) 64-Bit Server VM (build 25.152-b16, mixed mode)

 

The other computer is Win7 32-bit:

 

Java(TM) SE Runtime Environment (build 1.8.0_161-b12)
Java HotSpot(TM) Client VM (build 25.161-b12, mixed mode, sharing)

I'd appreciate any help ...

 

 


Accepted Solutions
Four Stars

Re: tAccessInput mixing fields

We resolved the problem, the computer with 32-bit java had some 'remainings' from an older java version. After java uninstall and reinstall, it works as it should.


All Replies
Four Stars

Re: tAccessInput mixing fields

We resolved the problem, the computer with 32-bit java had some 'remainings' from an older java version. After java uninstall and reinstall, it works as it should.

Moderator

Re: tAccessInput mixing fields

Hello,

Thanks for your feedback and sharing your solution on forum.

Best regards

Sabrina

--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.