[resolved] throw fAULT in tSoap soap:VersionMismatch

One Star

[resolved] throw fAULT in tSoap soap:VersionMismatch

|<Header>
<soap12:Upgrade xmlns:soap12="">
<soap12Smiley FrustratedupportedEnvelope xmlns:soap="" qname="soap:Envelope" />
<soap12Smiley FrustratedupportedEnvelope qname="soap12:Envelope" />
</soap12:Upgrade>
</Header>|null|
<soap:Fault xmlns:soap="">
<faultcode>soap:VersionMismatch</faultcode>
<faultstring>System.Web.Services.Protocols.SoapException: Possible SOAP version mismatch: Envelope namespace  was unexpected. Expecting .
   at System.Web.Services.Protocols.SoapServerProtocol.CheckHelperVersion()
   at System.Web.Services.Protocols.SoapServerProtocol.ReadParameters()
   at System.Web.Services.Protocols.WebServiceHandler.CoreProcessRequest()
   </faultstring>
   <detail />
   </soap:Fault>|
Moderator

Re: [resolved] throw fAULT in tSoap soap:VersionMismatch

Hi,
It seems you gtt invalid soap message.
Could you post your tSoap component setting screenshot into forum?
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] throw fAULT in tSoap soap:VersionMismatch

Screen shot is attached Pleas Check!!
please also explain what is gtt.
Thanks for your support!!