[resolved] tSendMail Errors: Module mail-1.4.jar & Module activation.jar required

One Star

[resolved] tSendMail Errors: Module mail-1.4.jar & Module activation.jar required

Hi, getting these errors when I drop tSendMail onto the canvas
Wasn't able to find by Googling the errors
Any help would be much appreciated Smiley Happy
Thank You

Accepted Solutions
Moderator

Re: [resolved] tSendMail Errors: Module mail-1.4.jar & Module activation.jar required

Hi,
Please check the online user guide about TalendHelpCenter:Configuring Talend Studio with two chapters Identify required external modules and Install external modules.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

All Replies
Moderator

Re: [resolved] tSendMail Errors: Module mail-1.4.jar & Module activation.jar required

Hi,
Please check the online user guide about TalendHelpCenter:Configuring Talend Studio with two chapters Identify required external modules and Install external modules.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.