[resolved] tMysqlSCD not working

One Star

[resolved] tMysqlSCD not working

I have been trying to perform SCD but everytime it results in a long list of errors saying No value specified for parameter 7No value specified for parameter 7.  Can someone let me know what is the mistake I am making in this?


Moderator

Re: [resolved] tMysqlSCD not working

Hi,
We see this topic has been marked as resolved. So we think you have resolved it by yourself, don't hesitate to post if you still have any issues. 
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.
One Star

Re: [resolved] tMysqlSCD not working

I got the exact same problem, can anyone please advice.
Moderator

Re: [resolved] tMysqlSCD not working

Hi ifaisal72,
Could you please post your scd component setting screenshots in forum? Which will be helpful for us to address your issue.
Best regards
Sabrina
--
Don't forget to give kudos when a reply is helpful and click Accept the solution when you think you're good with it.

2019 GARNER MAGIC QUADRANT FOR DATA INTEGRATION TOOL

Talend named a Leader.

Get your copy

OPEN STUDIO FOR DATA INTEGRATION

Kickstart your first data integration and ETL projects.

Download now

What’s New for Talend Summer ’19

Watch the recorded webinar!

Watch Now

Best Practices for Using Context Variables with Talend – Part 4

Pick up some tips and tricks with Context Variables

Blog

How Media Organizations Achieved Success with Data Integration

Learn how media organizations have achieved success with Data Integration

Read

Why Companies Move to the Cloud: 7 Success Stories

Learn how and why companies are moving to the Cloud

Read Now