[resolved] how to remove double from data

Highlighted
One Star

[resolved] how to remove double from data

Hi All,
I want to load a *.txt file and write to the database which the data is in string. The problem is the data got this " " symbol in the begining and the end of the data for example address colum "E1009B, 9th Floor, Kelana Parkview".
So how can I get rid of those double quote symbol so that i can get the output like- E1009B, 9th Floor, Kelana Parkview?
Regards,
Fuzaimi

Accepted Solutions
One Star

Re: [resolved] how to remove double from data

Hi,
You can you tReplace Component to remove " in your output column.
In the Search box you need to write "\"".
Have a look on the snapshot attached.
Best Regards,
Mayur

All Replies
One Star

Re: [resolved] how to remove double from data

Hi,
You can you tReplace Component to remove " in your output column.
In the Search box you need to write "\"".
Have a look on the snapshot attached.
Best Regards,
Mayur
One Star

Re: [resolved] how to remove double from data

Hi Mayur,
Thanks for your reply. I have tried it out however the symbol " is still there. Do you able to do it with your ETL?

Regards,
Fuzaimi
One Star

Re: [resolved] how to remove double from data

Hi,
You have almost done it, you just need to check out whole word option that is marked in red in the attached snapshot!!
Best Regards,
Mayur
One Star

Re: [resolved] how to remove double from data

Hi,
You can fix this on the tFileInput component. Check the CSV options and add "\""
See my screenshot:
One Star

Re: [resolved] how to remove double from data

Hi Mayur & Saukema,
Appreciate your help. I am able to do it just like you mention I need to un check the whole word option.Thanks for your help!
Regards,
Fuzaimi
One Star

Re: [resolved] how to remove double from data

your wlcm Smiley Happy